JayTheBrainMann Dec 19, 2013 @ 3:42am
Can't get the game to start
I keep trying to run the game but it just won't start up. Windows 8.
Showing 1-15 of 29 comments
< >
「 ThatChinesePerson 」 Dec 19, 2013 @ 3:54am 
I have the same problem, on Windows 7. I start the game, nothing loads, it says i'm playing it and then i'm not :/
Grumpylion89 Dec 19, 2013 @ 4:38am 
Doesn't start here as well.
CJMAXiK Dec 19, 2013 @ 6:22am 
+1, windows 8.1 x64
Wdc0001 Dec 19, 2013 @ 8:20am 
No start here, Win 7 x64
george.buldain Dec 19, 2013 @ 11:12am 
i did that but goes a little and after it exit me the game.
(sorry for my bad english)
[(Pi)] Nightmare |Uk| Dec 19, 2013 @ 2:51pm 
I had the same issue. I'm running Windows 8.1. To get the game to run, I run the compatiblity troubleshooter, and ticked the box to run the game as administrator. The game now works for me.
george.buldain Dec 19, 2013 @ 3:53pm 
How is that done?
[(Pi)] Nightmare |Uk| Dec 20, 2013 @ 1:30am 
You need to go to: Program Files(x86)\Steam\SteamApps\common\Airport Simulator 2014. Right click on the executible file and select properties. Once in Properties, click on the compatibility tab and run the troubleshooter. Accept the settings it gives you and then tick the box to run as administrator.
george.buldain Dec 20, 2013 @ 3:30am 
nothing, doesn't work
Buustriker Dec 20, 2013 @ 1:59pm 
Same Problem here, with Windows 7 64 Bit, ATI Radeon 6900 HD Series graphics... Installed already a physx driver manually, even if i dont know what for, but i drops me out immediatly after starting the game. I set the executable to run as admin, no difference...
Last edited by Buustriker; Dec 20, 2013 @ 2:03pm
Buustriker Dec 20, 2013 @ 5:34pm 
After an endless search in the web, i found a solution that finally worked for me (it took me more than a year). Deinstall Physx, new install, run as admin etc. all did not work for a few games like lords of football, airport simulator 2014 etc.

It seems my issue was related to a damage installation and without cleaning the windows registry manually, i could not repair it.

This is how i solved the issue for me and i hope it works also for you (windows 7):

1. First deinstall existing installation of physx (systemcontrol > programs)
2. You need to edit the windows registry > use regedit
3. Look if you find under HKEY_CURRENT_USER the key: {B54F3743-5B07-11cf-A4B0-00AA004A55E8}
4. If you found it, delete the key completly (only B54F3743-5B07-11cf-A4B0-00AA004A55E8 , not more).
5. go into your steamapps folder > account or common folder > /Airport Simulator 2014/_CommonRedist/PhysX/ and try install physx manually by execute PhysX-9.12.1031-SystemSoftware.msi (before this did not work correctly - Error 2738 or it installation was done, but did not work)
6. Restart your computer and try to start the game again

This worked perfectly for me and all games, that did not run before, can be started and played now.

Note: I still have activated the "run as admin" option for the executable of the game. Dont know i f this is nessessary, but i dont want to change the running system again.

Good luck to all of you.

PS.: I am no supporter, so please dont blame me, if this is not the solution for all of you.

;-)
Last edited by Buustriker; Dec 20, 2013 @ 5:36pm
ComicsStandUp Apr 12 @ 10:57pm 
I wanted to confirm that this worked (I didn't have the key in my registry so I skipped those steps. But it did work for me.

Windows 8.1 64-bit
Dr.Nick Rivera May 12 @ 10:29am 
Have the same problem, the game doesent start! Win 7 64 bit.
stuffboss Jun 7 @ 11:37am 
Have the same problem too, the game doesent start! Win 7 64 bit
Renamon Jun 8 @ 9:05am 
es funktioniert einfach nicht
Showing 1-15 of 29 comments
< >
Per page: 15 30 50