Cogs > General Discussions > Topic Details
Georginoa Feb 17, 2013 @ 11:07am
Cogs not starting (linux version) -- SOLVED
Hi, I thought I would post this in case anyone else has this problem. I'm running this on a Thinkpad T61 with the integrated Intel graphics (GMA965). It could be that the low specs are causing the problem?

Afer downloading Cogs, I played it for the first time and changed some of the game settngs to higher values from their defaults. The game played ok (choppy sound), but when I tried to restart the game later, I got nothing. In the terminal where I started Steam, there were lots of warning messages but I think the relevant one might be

Couldn't set 1440x900 OpenGL video mode: Couldn't find matching GLX visual
Game removed: AppID 26500 "Cogs", ProcID 6317

Anyway, I was able to start Cogs by editing ~/.local/share/Cogs/cogs.ini to return the game settings to their minimum values, which look like this:

VolumeMusic 0.099349
VolumeEffects 0.087037
EnableShadows false
EnableFilters false
Fullscreen false
IntervalImmediate false
Resolution 0
WindowPosX 0
WindowPosY 0
Antialiasing 0
Language english

At first I tried only changing "Fullscreen" from "true" to "false", but that didn't to the trick, so I changed everything to its lowest value so now I can at least start the game.
Showing 1-4 of 4 comments
< >
Georginoa Feb 17, 2013 @ 11:57am 
After more experimenting, the problem is with the antialiasing setting. Antialiasing needs to be turned off (or it needs to be set to 0 in cogs.ini).
Kyr!e Feb 18, 2013 @ 5:00am 
Merci, j'ai eu le même problème maintenant c'est résolu.
AAAAAAHHHGAWDHELLP! Jul 21, 2013 @ 10:47am 
I don't have cogs.ini in that dir. Can you give me yours so I can paste it into mine? edit: Never mind! That is the whole ini file!
Last edited by AAAAAAHHHGAWDHELLP!; Jul 21, 2013 @ 10:56am
cai Oct 24, 2013 @ 5:48am 
thanks. it work fo me.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50