Cogs
Cogs > General Discussions > Topic Details
hackwrench Dec 17, 2016 @ 6:52pm
Cogs requrires Disable scaling on high DPI checked on Compatibility tab on properties.
With scaling higher than 100% in Settings|Display, Cogs won't scale right normally.
Last edited by hackwrench; Dec 17, 2016 @ 6:53pm
Cogs > General Discussions > Topic Details