NSANE Dec 7, 2013 @ 9:43am
Numpad Bindings are unusable / Controller support
I think the bindings menu does not work. Also, I click "Save" and when I enter again, it shows WASD again.

I tried setting binds for the Numpad (1,2,3 and 5), 3 and 5 work, the others not.

And besides, does this game will have Xbox controller support?
Showing 1-5 of 5 comments
< >
Koobazaur  [developer] Dec 7, 2013 @ 6:16pm 
NSANE,

The tutorial mentions it shows the default keybindings BUT whatever you set will still work! I just looked at the numpad thing and it works fine on my end. Did make sure to turn NumLock on?

There is no controller support sorry :/ But you can try programs like XPadder[www.xpadder.com] or Joy2Key[joy2key.sourceforge.net] to use a GamePad with Postmortem!
NSANE Dec 8, 2013 @ 6:14am 
I tried it again, and while it works, it seems that the character won't stop walking unless I press the corresponding WASD key. Let me elaborate: I press Numpad5, character starts going up and never stops until I press W.

I'm left handed, that's why I need to use the Numpad. I never use WASD on any game.
Koobazaur  [developer] Dec 8, 2013 @ 3:33pm 
Hmm, what computer are you on (full specs)? I saw the endless walking issue, but it worked fine when I turned NumLock on.
NSANE Dec 8, 2013 @ 3:42pm 
http://i.imgur.com/1lDLqMu.jpg (too lazy to type it out)

(I made sure that the NumLock was activated)

My mouse is part of the Genius SlimStar i820 combo, and my keyboard is Microsoft Wireless 800.
Koobazaur  [developer] Dec 10, 2013 @ 12:30pm 
Hmm seems pretty similar to my setup. Can you try a different keyvoard to help narrow it down? I've heard of custom keyboards having those kind of issues before so curious if that's the problem here. Maybe the 3rd party input library (SFML) I'm using is having issues with the drivers or something?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50