Fox Mulder Feb 2 @ 6:51am
unplayable because of key bindings
keybinder does ♥♥♥♥. Very annoying to play without keybinding.
Last edited by Fox Mulder; Feb 11 @ 9:40am
Showing 1-6 of 6 comments
< >
Yani Yan Feb 4 @ 11:05am 
Are you talking about your [keyboard] numpad 1-10 not working for the default binding of the answer selection? If so, are you sure you had your (num lock) key on? Because it won't work without it...
Last edited by Yani Yan; Feb 4 @ 11:15am
Cosmik Feb 8 @ 5:12am 
I have problems with key binding too.

I bin the keys, save then launch the game but the binding is not saved.
Fox Mulder Feb 11 @ 9:40am 
No, I have azerty and have to press 'w' to go forward etc. Fortunely the game isn't very lone and has no action so it's very annoying, but I overcame
Koobazaur  [developer] Feb 11 @ 10:13pm 
Hmm sorry to hear that, what was the problem with keybinder?
Also keep in mind that the startup tutorial will show default key bindings each time, but your new ones should still work regardless!
[LN]Whisper Feb 24 @ 11:35am 
keybinder does not work properly for me too.... I save my settings (AZERTY keyboard) but the game keeps on opening the notebook each time i'm moving to the left, even when I rebind the "notebook" key to my A and the "left" key to my Q. I even tried editing the keybind.txt file but it does not help.
Last edited by [LN]Whisper; Feb 24 @ 11:38am
majinken Mar 19 @ 8:23pm 
Same problem here, try to make the keys AZERTY, but the binding settings just won't saved, or half of them do. Sometimes I can get the proper Z,S,Q,D to move, but then Q will open the notebooks as well as moving left for example.
The usual Alt+Shift in-game to turn into QWERTY mode also doesn't work for some reason.
I could somewhat alleviate the problem by using Xpadder to rebind the keys manually though.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50