zhekazlo Nov 7, 2013 @ 2:43pm
Problem with video
So, I launch any of the both NFH games and after the first screen I get only one visible glitchy-lloking line of the Main Menu. Tried to do the gameoptions-backbuffer setting to 1 thing, didn't work.
Showing 1-14 of 14 comments
< >
Jessica Nov 7, 2013 @ 4:57pm 
I assume you're Russian (sorry if you're not) anyhow other russian folks having issues too maybe you are experiencing the same issues as them? that thread doesn't really help, but I think the more people posting in the same thread, the quicker it will get noticed! http://steamcommunity.com/app/260750/discussions/0/648811126377674862/
zhekazlo Nov 8, 2013 @ 5:12am 
I'm Russian, but it's nothing to do with Russian Languae (i set the Game Language to English. It's just that I ant go past the title screen, can't see the menu

Originally posted by Jessica:
I assume you're Russian (sorry if you're not) anyhow other russian folks having issues too maybe you are experiencing the same issues as them? that thread doesn't really help, but I think the more people posting in the same thread, the quicker it will get noticed! http://steamcommunity.com/app/260750/discussions/0/648811126377674862/
JO47 Nov 8, 2013 @ 2:33pm 
I'm not Russian and the menu is not working for either game. I can only see the quit button and then I can alt tab to minimize, but when it comes back up I can see the menu but I can't see the cursor or do anything.
blackageha Nov 8, 2013 @ 4:17pm 
Did you guys tried setting the compability mode (right click the exe) to maybe...windows XP?
dknill Nov 9, 2013 @ 1:41am 
I have the same issue with the English version. I tried setting various compatibility settings on the game's EXE but just get the same thing - Title screen & music, but click the mouse and the screen corrupts showing one bar of the game options screen.
zhekazlo Nov 9, 2013 @ 3:52am 
Yeah. that's what i was talking about. Tried XP and 2000 compatibility - didn't work
Nyathearai Nov 9, 2013 @ 5:56am 
Definitely also having this problem. The game is completely unplayable. =o( There's a fix on the GOG forums, but it's a bit of a bugger to implement. =o/ Don't know if it works yet, about to try.
Nyathearai Nov 9, 2013 @ 6:03am 
Good news! The GOG fix worked for me, and if it doesn't for you then there's another suggestion to try, a little further down. ^w^

steam://openurl/http://steamcommunity.com/app/260750/discussions/0/648811126360997912/#c648811126374102692
Last edited by Nyathearai; Nov 9, 2013 @ 6:06am
zhekazlo Nov 9, 2013 @ 10:44am 
I told in the beggining, the backbuffer thing works, but if it's set on 1, my screen is going crazy and my eyes hurt. Can't describe it. If it's on 0 then it's like I described it in the very beggining

Originally posted by Nyathearai:
Good news! The GOG fix worked for me, and if it doesn't for you then there's another suggestion to try, a little further down. ^w^

steam://openurl/http://steamcommunity.com/app/260750/discussions/0/648811126360997912/#c648811126374102692
blackageha Nov 9, 2013 @ 3:39pm 
Okay...uuhh...
Have you tried to unistall & install?
And just asking, are you trying to play the game in offline mode?
zhekazlo Nov 10, 2013 @ 4:45am 
No, I'm connected, and I'll try reinstalling, though I'm pretty sure it won't help, considering that some other people have the exact same problem

Originally posted by blackageha:
Okay...uuhh...
Have you tried to unistall & install?
And just asking, are you trying to play the game in offline mode?
zhekazlo Nov 10, 2013 @ 5:47am 
OK EVERYONE FOUND THE ♥♥♥♥♥♥♥ SOLUTION
JUST START IT IN WINDOWED MODE

to do so go back to the "gameoptions.xml" thingy and change "screen fullscreen" from "true" to "false"

It's located in C>users>*username*>my documents>JoWood>NFH1 (or NFH2)
dknill Nov 11, 2013 @ 10:13am 
I had an e-mail from support with exactly the same solution in. Well done!

Originally posted by МайонезныйПарень:
OK EVERYONE FOUND THE ♥♥♥♥♥♥♥ SOLUTION
JUST START IT IN WINDOWED MODE

to do so go back to the "gameoptions.xml" thingy and change "screen fullscreen" from "true" to "false"

It's located in C>users>*username*>my documents>JoWood>NFH1 (or NFH2)
MegalomaniacNG  [developer] Nov 13, 2013 @ 3:24am 
Yeah, thats definately the best solution :)
Showing 1-14 of 14 comments
< >
Per page: 15 30 50