CuNaMo Feb 9 @ 11:52am
3079 not saving or loading game
So I downloaded 3079 and played for a good 5 hours, got to level 5 and some nice gear. I quit the game. The next day I turned on the game and clicked "load game" and it crashed with a long error message! I logged on to the forums here and followed the "general troubleshooting" post and it still crashes. To be clear, the troubleshooting I did was: I uninstalled old versions of java, installed new version of java, ran 3079.exe in compatibility mode with themes disabled and as an administrator, and finally verify game cache through steam. Please help! (I can post the error message if needed, since it does the error every single time I try to load my old game)
Showing 1-15 of 20 comments
< >
phr00t  [developer] Feb 9 @ 11:58am 
Yes, please post the error message. Also, can you share your saved game? It might be corrupted for some reason and causing the crash...
CuNaMo Feb 9 @ 12:14pm 
Here is a link to a screenshot of the error message: Cnamo 3079 Error [postimg.org]
Also, where are saved files located? Thanks for the help!
phr00t  [developer] Feb 9 @ 12:25pm 
Random question -- are you highlighting your saved game (by clicking the name) before clicking the "Load" button?
CuNaMo Feb 9 @ 12:29pm 
as far as I can see, there is no option to do so. When I run 3079 a small window opens and on the bottom left there are three buttons labeled "quick help" "start new game" and "load game." on the bottom right are the buttons for "start multiplayer" and "join multiplayer"
phr00t  [developer] Feb 9 @ 1:01pm 
Ohhhh it isn't crashing when loading your game, but when hitting the first "Load" button... interesting...
CuNaMo Feb 9 @ 1:30pm 
yeah,when I click "load" it shows the error in the pic I linked and then crashes. I think I may be able to start a new game, but I am scared that if I do that i might lose my old save.
CuNaMo Feb 9 @ 4:44pm 
Hey, just an update. I gave in and started a new game under the default "Newbie" name. I bought a bunch of items, raised all my skills a couple of times and killed a few Neanders and got items from them. I went inside a Humoid building, hit escape and then F2 to quit. When i restarted the game there was no selectable save file as you mentioned and clicking "load game" crashed it again. I think it may no be saving my game! Let me know what you think, and thanks again for your help.
phr00t  [developer] Feb 9 @ 6:33pm 
I think the 3079 directory, where save files are suppose to go, is broken or non-existent. Can you check your home directory for a 3079 folder...? I suspect one isn't getting created, because that crash would happen when it isn't there... maybe try and manually create it..? Should be something like c:\Users\<your username>\3079
CuNaMo Feb 9 @ 6:49pm 
Yeah, I went into users, then my folder, and there wasn't any file named 3079. I made one. Started a new game, did some stuff, and exited. It still crashes and there aren't any save files in the 3079. Should I uninstall and reinstall?
CuNaMo Feb 9 @ 8:14pm 
I re-installed and it still has the same error... >_>
CuNaMo Feb 10 @ 9:49pm 
Hello...? I'm still here and I need help please! Q_Q
phr00t  [developer] Feb 11 @ 5:52am 
What is the full path to the 3079 folder you created...?
CuNaMo Feb 11 @ 7:20am 
C:\Users\Curtis & Andrea\3079
But it still didn't work, then I looked on a forum and somebody said that the folder was called "3079saves," so I went back and renamed the folder, but that didn't work either.
Clitcomander Feb 12 @ 3:05am 
this is brutal to watch, lol
CuNaMo Feb 14 @ 4:10pm 
i don't mean to nag, but paying for a game that I can't play kinda sucks. I still need help please!
Showing 1-15 of 20 comments
< >
Per page: 15 30 50