TK Flash Nov 18, 2013 @ 5:31pm
Reset program does nothing
So I ran into a bug with the servo motors and have to reset the game, but the reset program doesn't do anything. It doesn't respond to input at all. Has anyone been able to use it successfully?
Showing 1-6 of 6 comments
< >
Sxerks Nov 18, 2013 @ 7:27pm 
I think it takes many minutes to complete. and the numbers for the input (2,3,4) show up on the left
TK Flash Nov 19, 2013 @ 1:00am 
Thank you. I will be patient and wait, then.
mylolothian Nov 30, 2013 @ 5:21pm 
Same here. need to reset, and no dice. seems the 16 bit reset app has an issue running on 64 bit systems. was hoping to find some help...
Dustin81 Dec 9, 2013 @ 1:43pm 
It runs fine within the intro menu. You could also just save your characters to a CHANGES.DAT file and copy it to a new games' save folder and import them with the reset tool. I did get the game from GOG.com though so I'm not sure if the file structure is the same.
Last edited by Dustin81; Dec 9, 2013 @ 1:47pm
jesseheinig Jun 8 @ 2:20am 
Same problem. Utility does not respond to any commands except exit.
Pouso-G Jun 29 @ 12:39am 
Here's a little trick or better said a little note, that comes with the readme.txt of the reset utility:

Options 1) and 3) are very slow. Don't be alarmed if it takes a while. Maybe
I'll optimize it in future releases. It's 1 minute 11s or so as it is on my
P90, haven't tried it on anything else, yet. If that's a program,
use copy game1 master1 and copy game2 master2 for option 1, and
copy master1 game1 and copy master2 game2 for option 3

IMPORTANT: In order for it to work correctly, try to be on the main map
when you save the characters

Unlike the original reset program, the characters still have all their
possessions. So, for maximum fun, drop everything.

The files are in:
../SteamApps/common/Wasteland/rom/data/

The "copy game1 master1" etc. part are DOS commands. You are better off by simply copying them to a different folder. Best thing to do is after a fresh install. If you don't have a fresh install, simply delete game1 and game2 and check the file integrity in the properties with the steam client, so the files are pulled back from the steam server.

To save your chars, the utility will still work fine! ;)
Last edited by Pouso-G; Jun 29 @ 12:40am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50