Barack Hitler 6 nov 2012 om 5:48vm
Missing graphics!
First of all, I love this game. I played it on my old PC, but now it's dead and I am now the proud owner of a macbook pro 15" (hate me if you want to), and when this was released for the mac I was thrilled! But after installing the game I waws met with undescribable horror: THe game simply doesn't load the unit graphics.
So tried to google this problem and found some people with the same problems, but no answers that seemed to wotk. Only once has the models loaded correctly and at that time I hoped my nightmare had ended! But no.... Thus I seek out the help of you all in my quest to fix the buggetry of this game!

Plox, halp needed.
1-15 van 23 reacties weergegeven
< >
Hangdog 7 nov 2012 om 3:44nm 
I am having the same problem (same computer, basically). It worked fine the first time I launched it; then it crashed and doesn't load right.
Barack Hitler 9 nov 2012 om 2:56vm 
Does your colour scheme change when lauching the game?, that happens with me, and i read that it might be because of the Nvidia grphics driver loading up too fast.
dilu 12 nov 2012 om 11:44nm 
got the problem. Any solutions found?
Laatst bewerkt door dilu; 12 nov 2012 om 11:45nm
FuzzyPuffin 17 nov 2012 om 1:32vm 
Have this issue as well, 320M. The font rendering is also horrible.

BTW, after reading other forums and reviews, I see that this issue has been around since April. I don't think the developers are interested in fixing it. Best we can hope for is a graphics driver update in a 10.8.x release will fix it.
Laatst bewerkt door FuzzyPuffin; 17 nov 2012 om 2:03vm
Barack Hitler 17 nov 2012 om 3:42vm 
Origineel geplaatst door FuzzyPuffin:
Have this issue as well, 320M. The font rendering is also horrible.

BTW, after reading other forums and reviews, I see that this issue has been around since April. I don't think the developers are interested in fixing it. Best we can hope for is a graphics driver update in a 10.8.x release will fix it.

I've read about it as well, but i hoped it would help to start a discussion on steam. I hope that someone will post an answer here as soon as there is news on the topic. Personally i have had no problems with the rendering, i run on maximum settings and everything looks fine.
FuzzyPuffin 17 nov 2012 om 3:07nm 
Origineel geplaatst door Stullotopen:
I've read about it as well, but i hoped it would help to start a discussion on steam. I hope that someone will post an answer here as soon as there is news on the topic. Personally i have had no problems with the rendering, i run on maximum settings and everything looks fine.

What is your graphics card? Pretty sure this is an Nvidia-only issue.
Barack Hitler 18 nov 2012 om 6:12vm 
NVIDIA GeForce GT 330M with 512mb memory

And yes, this only happens on Nvidia graphics...
Laatst bewerkt door Barack Hitler; 18 nov 2012 om 6:13vm
FuzzyPuffin 18 nov 2012 om 12:13nm 
...but not yours, apparently. Maybe it's limited to the 320M?
Barack Hitler 19 nov 2012 om 9:45vm 
Origineel geplaatst door FuzzyPuffin:
...but not yours, apparently. Maybe it's limited to the 320M?

Sorry i was unclear, it happens to me as well, but once in a while everything is fine, and i have a jolly good time.
[BaNNeR] 22 nov 2012 om 9:25vm 
Have same problem with 650m
NotClassicallyBeautiful 15 dec 2012 om 4:50nm 
Having the same problem with a Nvidia Geforce 560M with 3GB of graphics memory.
NotClassicallyBeautiful 15 dec 2012 om 4:55nm 
However, if I restart the game it usually goes away.
Barack Hitler 15 dec 2012 om 5:52nm 
Origineel geplaatst door Obstinate Obstacles:
However, if I restart the game it usually goes away.
I must admit that i envy you :)
ag 18 dec 2012 om 10:04vm 
I occasionaly have the same problem. But an immediate restart fixes the problem. Sometimes after the second time. But restarts have always been the fix.
manski 2 jan 2013 om 12:27vm 
For me, this only happens when I create a new game with a warrior and don't use English as language (see my thread "Mac OS X hickups and pitfalls"). I can fix the problem by first creating a new game with one of the other two classes and then create a new warrior game. (All this assumes you actually have the same issue as I have.)
1-15 van 23 reacties weergegeven
< >
Per pagina: 15 30 50