=(eG)= theMasterChief805 27 déc 2012 à 8h57
Not Fullscreen
Whatever resolution I choose, there are always black bars on the side of my screen! How do I fix this?
Affichage des commentaires 1 à 4 sur 4
< >
DannysBanjo 31 déc 2012 à 13h00 
Simpley hold your hands at either side of your head, then slowly move them closer together until the nasty black bars go away. Then, when said black bars are gone, get friend to control the game for you. Hope this helps.
=(eG)= theMasterChief805 1 jan 2013 à 14h32 
Interesting suggestion, maybe I'll try this :)
kahnquester 10 jan 2013 à 23h46 
go into your video card software and disable application enable on all settings. Run it all through your card.
=(eG)= theMasterChief805 11 jan 2013 à 6h31 
I fixed the problem by lower my resolution to 1280 x 720. My laptops native resoultion is 1368x768.
Affichage des commentaires 1 à 4 sur 4
< >
Par page : 15 30 50