SacredScars 2013. márc. 26. @ du. 6:52
TFH Change Language
Im trying to change the language of the game from english to german (by changing the settings with steam), but it doesnt work. Any idea?
Legutóbb szerkesztette: SacredScars; 2013. márc. 26. @ du. 6:54
14/4 megjegyzés mutatása
< >
Herastean 2013. márc. 26. @ du. 7:11 
It doesn't work neither for me, been talking to steam support and they can't find a solution neither, keeping you informed incase I find something
SacredScars 2013. márc. 27. @ de. 5:37 
Got it.
You have to change the settings in C:\Users\User_Name\Documents\Paradox Interactive\Hearts of Iron III
Herastean 2013. márc. 27. @ du. 4:18 
Better than Steam support, thanks alot mate!
SacredScars 2013. márc. 27. @ du. 7:44 
no problem
14/4 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. márc. 26. @ du. 6:52
Hozzászólások: 4