ϟ Ericz Oct 17, 2013 @ 5:15am
Fullscreen not working
The game can't be played at fullscreen, at least on my monitor resolution. Also, it doesn't recognize properly that resolution. Some advice?

I'm running it on Windows 8 64 1280x768
Showing 1-12 of 12 comments
< >
Skeigor Oct 17, 2013 @ 5:42am 
Have no advice really. I run with W7. After starting the game u can hit esc, and then in options u have a button in the left top corner which will allow u to run full screen.

Hope it helps.
ϟ Ericz Oct 17, 2013 @ 5:46am 
Originally posted by Skeigor:
Have no advice really. I run with W7. After starting the game u can hit esc, and then in options u have a button in the left top corner which will allow u to run full screen.

Hope it helps.

It doesn't work properly to me. The window goes fullscreen, but on a larger resolution, out of range. And then when i try to change to 1280x768, i got just a 1280x720 and it back to windowed.
Skeigor Oct 17, 2013 @ 6:17am 
Your problem seems to be a deep technical one.
My advise would be to post your OS, GB, and your exact graphic specification to the Devs.
U could also ask your local geek, or any other that has encountered graphical error in this game,
The information u have given is simply to small to deduce what might be the problem.

GL
ϟ Ericz Oct 17, 2013 @ 7:15am 
I was "hoping" it can be a common issue, but being not, bad to me and good to anyone else. :P

I'll let my specs here, it's not a common one i guess. Since it's not a deal breaker issue, if after some time i can't fix it i'll try to contact support directly.

Gygabyte F2A75M-D3H
AMD A10-5800K with Radeon HD 7660D
Windows 8 Pro 64 Bits
4Gb RAM
SenorGrande Oct 17, 2013 @ 8:10am 
It's problem for me too. When I click the full screen button, change the resolution to 1680x1050, How can I change to 1600x1200?
Last edited by SenorGrande; Oct 17, 2013 @ 8:13am
etolini (Esp) Oct 17, 2013 @ 10:51am 
i works correct, put the ress to 1080 and push te fullscreen.
awatkins985 Mar 22, 2014 @ 2:15pm 
Originally posted by ϟ Ericz:
Originally posted by Skeigor:
Have no advice really. I run with W7. After starting the game u can hit esc, and then in options u have a button in the left top corner which will allow u to run full screen.

Hope it helps.

It doesn't work properly to me. The window goes fullscreen, but on a larger resolution, out of range. And then when i try to change to 1280x768, i got just a 1280x720 and it back to windowed.

Same here, my monitor only allows 1280x768 or 1360x768 plus the refresh rate has to be 60. I really can't understand why the developers did not include these resolutions, they are quite common. Win 7 64 bit
Vorshin Jan 20 @ 3:25pm 
Aye full screen option NOT working at all.
Set my res to 1920x1080, still have to move screen around so it fits into my monitor screen (is not half off screen) if i hit full screen button it flicks and i can only CTRL+ALT+Delete to get out and close the game. When relaunching its at 2700x god knows what, so have to knock this setting down. If i hit full screen in 1280x1024 thats even worse but same thing i have to do again.

The Deluxe Version works but this version must have an issue for full screening. Have to run 2 or 3 lower than 1920x1080 as the boarder and windows taskbar gets in the way otherwise.
Last edited by Vorshin; Jan 20 @ 3:32pm
SpookyElectric1 Jan 22 @ 10:44am 
Full screen not working for me either. Same problem, if I go to FS the game locks. When I restart I'm at a silly resolution and can *just* see the arrow to reduce the resolution down to a usable size again. Can only played windowed.
Tash Sunrider Feb 21 @ 11:55am 
full screen broken for me as well now. (used to work just fine a couple months back)

Same issue as already mentioned: full screen changes resolution to a higher resolution than the monitor settings and the mouse won't sync with the display. (is actually at a different position than shown)

I assume this was introduced in a patch some time ago. Haven't been playing the prolog much lately.
Goglutin Feb 28 @ 1:08am 
Ok, I found a solution to this trouble:

1 - Go to your Talisman prologue folder. (Mine was Programsfiles(x86)/Steam/steamapps/common/Talisman Prologue).

2 - Right click on your ''Talisman.exe'' file.

3 - Select ''Properties'' and left click on it.

4 - Click the box to deactivate scaling for high resolution (or something like that, my Windows is in french so I'm not sure about the translation here).

5 - Click ''Apply'' on the lower right corner then ''Ok'' to quit.

6 - Start Talisman Prologue. If the game was already in full screen then your mouse pointer should works fine by now.

7 - (OPTIONAL) If You're stuck in a big windowed resolution click on on the tool on the upper left corner of the game windows. Now you should see the option to go full screen : click on it. You are now in full screen and everything should work fine.


Comment if this was helpful or not for you or if you have questions.


Thx

SpookyElectric1 Mar 3 @ 3:06am 
This worked, thanks!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50