SamFinn Oct 15, 2013 @ 6:10pm
Sound Bug
Sometimes the battle music carries on after a battle has ended and the level music starts playing underneath it. The only way it stops is by exiting the game, which of course loses all your progress.

:-/

Anyone else had this?
Last edited by SamFinn; Oct 15, 2013 @ 6:10pm
Showing 1-5 of 5 comments
< >
ElfDruid333 Nov 17, 2013 @ 12:31pm 
Yeah, I am experiencing this same problem. I actually emailed their support team, so hopefully the info gets passed along and they can fix it. It seems like the following user is also experiencing this:

http://steamcommunity.com/app/258200/discussions/0/648811126469607653/
ElfDruid333 Nov 20, 2013 @ 10:11pm 
This just happened again after using the druid to fight the brigand in the forest.
ElfDruid333 Nov 23, 2013 @ 7:56pm 
Happened again while playing as the wizard and landing on the ruins. A boar was already present, and I drew 1 bag of gold as my new card. When I defeated the boar, the battle music wouldn't stop playing even though the map music had started.

Update: Just happened again (about 10 minutes after the first part of this post). I was still playing as the wizard and succesfully fought a lemure in the fields square east of the city. The battle music is continuing to play even though map music has started up again.

Update2: This bug seems to happen pretty often while playing the Wizard for some reason. Pretty annoying, unfortunately, since you have to relaunch the game to stop it.
Last edited by ElfDruid333; Nov 24, 2013 @ 12:25am
Kamano Jan 1 @ 7:26am 
Yeah played Pologue yesterday for a few hours, happened pretty frequently to me during that time. I turned the sound off everytime. Too bad you can't save the game and restart it, since it seems it's the only way to get rid of the redundant music overlay.

P.S: it seems the bug happens if you are skipping the victory/defeat sound by clicking the arrow ">". I just waited everytime and clould play a whole match without the bug.
Last edited by Kamano; Jan 1 @ 8:14am
spam-brook Jan 19 @ 11:03am 
Yup - this has happened to me while playing both the Druid and Monk so far. Didn't notice what triggered it - I'll try to pay attention next time. Win 8.1 64 w/ RTKVHD64.sys 6.00.0001.7023.
Last edited by spam-brook; Jan 20 @ 12:22pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50