Zolah Jan 20 @ 3:24am
Game issues
Finally i get my hands of one of the best games ive ever played, never had a chance to play it throughly since i either got computer crashes near the 'end' or had to good computers so the game refused to work...

I was so happy, until i played the game for a few hours. I have windows 8 and have issues with DOING stuff ingame. This usually happens after maybe 1-2 hours of gamplay... I stop being able to go through doors, attack, or even talk. All i can do is walk around, and do everything else. Ive restarted, reinstalled, googled the issues... nothing.

What should I do to be able to play this lovely game again? everything works like a charm except what i mentioned..
Showing 1-15 of 18 comments
< >
Dekuhornets Jan 20 @ 5:42am 
Windows 8? I dunno much about it, but I do know that a bunch of games don't seem to be able to run on it... try googling windows 8 game fixes?
Zolah Jan 20 @ 6:06am 
Ive been googling, also it doesnt act like there is a problem with anything. It runs perfectly except the fact it doesnt work to do any kind of actions ingame after a few hours. I never know when it will work properly again either. So i just have to try playing once in a while , ad im maybe lucky so i can do something ingame. its really weird, and since its a pretty new game it feels like it should work :c
DarkExcalibur42 Jan 20 @ 8:41am 
That is by far the strangest bug I have ever heard. o.o

I blame Microsoft. May they be damned to an eternity in a locked room with an XBone as their only companion.
vApor Jan 20 @ 9:05am 
Originally posted by DarkExcalibur42:
That is by far the strangest bug I have ever heard. o.o

I blame Microsoft. May they be damned to an eternity in a locked room with an XBone as their only companion.

That isn't fair. Correlation does not imply causation, though I know no one is here for a lecture.

Back on topic, I have played both EE and the GoG versions without issue on my computer using Windows 8, so I doubt it is simply the OS.
Last edited by vApor; Jan 20 @ 9:06am
DarkExcalibur42 Jan 20 @ 9:11am 
I never said it was fair, or even accurate. I just don't like Microsoft. I blamed them for my coffee being cold too...
Zolah Jan 20 @ 9:59am 
i think its very odd to, ive seen pretty strange things but nothing so specific as this. first I thougth it was maybe a 'talk scene' that glitched so it didnt get executed. But this happens even on areas where such things doesnt occur, it just happily ignore the fact that i want to kill/open doors/ talk and other commandos. Feels so frustrating, I havnt started BG1 cause im worried the same issue would ruin that game for me to >_<
DarkExcalibur42 Jan 20 @ 10:52am 
Now that would be an interesting thing to test! Whether or not it shows up in BG1... I don't know what it would tell us though :(
Zolah Jan 20 @ 12:01pm 
I tried, same problem :c
I have the worst luck with baldursgate
ryo-ohki Jan 20 @ 7:46pm 
I'm having a bunch of issues I've never had before with this version. First off, if one of my characters gets mazed, they never come back. Ever. I waited days and they never came back. And then there's the fact that Jaheira's Harper's Call NEVER ONCE WORKED. Now I'm stuck in the damn illithid place forever because I can't turn into the slayer and break the door. Any ideas? I'm thinking of seeing if I can mod it to open the doors.
DarkExcalibur42 Jan 20 @ 8:41pm 
Harper's Call is a known glitch.

The Slayer is only one way to open those doors. The better way is to use the circlets to mind control some illithid and make them open the doors for you.

The maze glitch is a new one on me, however they should still be returned if you use a scroll or spell casting of Freedom. Just CLUAConsole it in for yourself and use it with one of your casters.
DarkExcalibur42 Jan 20 @ 8:45pm 
Dumb question... but... they are getting Mazed and not Imprisoned, right?
ryo-ohki Jan 21 @ 1:04pm 
Yeah. It's the spell Maze. I don't know how to console command or I'd look for a way to open that door instead. And I actually killed all the illithid already (I discovered a VERY effective way of doing it and went nuts.) I do have Windows 8 too, so maybe that has something to do with my issues. I've been looking for mods to open the door, but none are available yet. It let me transform once...
DarkExcalibur42 Jan 21 @ 1:12pm 
There's a room where one mindflayer will respawn something like every 3 minutes I think?

Obvioulsy it won't respawn while the first one is alive. Also, once the Mind Flayer opens the door it turns hostile.
Zolah Jan 21 @ 1:20pm 
I would love if we could concentrate on my issue in my thread? I get happy each time i get a new comment but its not about my issue ^^;
ryo-ohki Jan 21 @ 3:18pm 
Ok. Thanks.
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Jan 20 @ 3:24am
Posts: 18