PixelJunk™ Shooter

PixelJunk™ Shooter

View Stats:
at94 Nov 11, 2013 @ 10:32am
First launch - first bug.
I can play windowed mode only.
If I check fullscreen, I can't maximize window.
Windows 7 Ult x64.
< >
Showing 1-15 of 19 comments
R_Wilkin Nov 11, 2013 @ 10:48am 
Win 8.1. Everything is ok.
BTW. Game is awesome.
at94 Nov 11, 2013 @ 10:49am 
I have GTX670 2GB, i5 3750k.
HighKillerDK Nov 11, 2013 @ 10:56am 
ASUS GTX 670 2GB, i7 2600k, Win7 ult x64 and works just fine here too.
mechanoid Nov 11, 2013 @ 11:04am 
Press ALT/ENTER, works with me.
Lex Nov 11, 2013 @ 11:05am 
Originally posted by LoL.s:
I can play windowed mode only.
If I check fullscreen, I can't maximize window.
Windows 7 Ult x64.
Same problem for me
i have Win 7 Ult. 64bit
Geforce gtx660

Originally posted by mechanoid:
Press ALT/ENTER, works with me.
I cant maximize the window its big yes.. but its not in the center of the screen and i cant drag it around
Last edited by Lex; Nov 11, 2013 @ 11:07am
at94 Nov 11, 2013 @ 11:15am 
Originally posted by mechanoid:
Press ALT/ENTER, works with me.
didn't help.

Originally posted by Lex:
I cant maximize the window its big yes.. but its not in the center of the screen and i cant drag it around
I can maximize window, but it's not fullscreen. I see borders.
k.cummins  [developer] Nov 11, 2013 @ 11:36am 
Hi,

Sorry you're having issues, it sounds like you are clicking the "full screen resolution" in the options menu, but this doesn't work unless you also uncheck the "play in a window" option below it. Just a thought :)

If you've tried this and are still having issues, just let me know and we will look into it for you.

Thanks,

Kirsten
R_Wilkin Nov 11, 2013 @ 12:14pm 
Originally posted by k.cummins:
Hi,

Sorry you're having issues, it sounds like you are clicking the "full screen resolution" in the options menu, but this doesn't work unless you also uncheck the "play in a window" option below it. Just a thought :)

If you've tried this and are still having issues, just let me know and we will look into it for you.

Thanks,

Kirsten

Thnx for the games! Bought your last pc game - pixeljunk monsters ultimate (awesome too) and this one now. Really enjoing co-op game together with my girlfriend!

So as I said before - I dont have any similar trouble with window mode. My system: AMD FX-8320 and AMD Radeon 7790. All is ok.
Last edited by R_Wilkin; Nov 11, 2013 @ 12:15pm
Shadrach Nov 11, 2013 @ 12:29pm 
I had the same problem until I figured it out, what Cummins said - you have to click actually click on the full screen resolution option and also uncheck the play in a window option.

But yeah, it's not really very intuitive, especially since it also tries to put you into fullscreen once you uncheck 'window', resulting in a for instance 1920x1080 *window* on your resolution.

Possibly this happens because people are running non-native rez, I know I am.

EDIT: I thought it was fixed, but apparently it's back to not working on next launch.
It seems to have problems running fullscreen at 1920x1080 which is my native res.

What I do to "fix" it now:
- Start in window
- Select same res. as your desktop
- click/press A on the resolution selection
- game goes fullscreen
- *then* select your native resolution and it should change into it.

Apparently I can run 1280x720 fullscreen without the same issues though.

By the way, game is made for only 720p I guess? So there would not be any point running fullscreen 1080p - however this my TV native res so it wouldn't be perfect.


Last edited by Shadrach; Nov 11, 2013 @ 12:47pm
at94 Nov 11, 2013 @ 1:55pm 
Originally posted by k.cummins:
Hi,

Sorry you're having issues, it sounds like you are clicking the "full screen resolution" in the options menu, but this doesn't work unless you also uncheck the "play in a window" option below it. Just a thought :)

If you've tried this and are still having issues, just let me know and we will look into it for you.

Thanks,

Kirsten

https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn2/1462791_621611997904903_1780823302_o.jpg
https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-ash3/1401518_621611994571570_555946845_o.jpg
HighKillerDK Nov 11, 2013 @ 2:22pm 
uncheck "play in a window"^

edit: sorry didn't see the second picture... :/
Last edited by HighKillerDK; Nov 11, 2013 @ 2:23pm
at94 Nov 11, 2013 @ 2:33pm 
Originally posted by HighKillerDK:
uncheck "play in a window"^

edit: sorry didn't see the second picture... :/
if i uncheck "play in a window", window minimises and can't be restored.
Bobucles Nov 11, 2013 @ 8:56pm 
Well, I have a problem where PJS will launch into fullscreen mode, flash the screen black, and then bring me back to desktop with the game minimized. Clicking on PJS in the taskbar will zoom back to fullscreen for a moment, and minimize again. I would delete the config file, but it is one and the same as the save file.

Is there a command-line option to make the game launch windowed?
Last edited by Bobucles; Nov 11, 2013 @ 8:57pm
at94 Nov 13, 2013 @ 8:26am 
Developers?
JoJo777890 Dec 28, 2013 @ 12:46pm 
Originally posted by LoL.s:
Originally posted by k.cummins:
Hi,

Sorry you're having issues, it sounds like you are clicking the "full screen resolution" in the options menu, but this doesn't work unless you also uncheck the "play in a window" option below it. Just a thought :)

If you've tried this and are still having issues, just let me know and we will look into it for you.

Thanks,

Kirsten

https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn2/1462791_621611997904903_1780823302_o.jpg
https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-ash3/1401518_621611994571570_555946845_o.jpg

me too T ^T
< >
Showing 1-15 of 19 comments
Per page: 15 30 50