ForeverEntertainment  [developer] Oct 25, 2013 @ 12:08am
Please submit bugs here
Hi,

If you encounter any bugs please post them here with following info:

Platform:
Hardware:
Level:
Description:

The soundtrack is located in the OST folder in game files :)
Last edited by ForeverEntertainment; Jan 29 @ 12:50am
Showing 1-15 of 104 comments
< >
FilibusterFox Oct 25, 2013 @ 12:12am 
Platform: PC
Hardware: Win 7 64 bit, 64 GB ram, i7 3930k, nVidia Titan.
Level: All
Description: Failure to control the game. Got into the game, started the tutorial and could not move. When directed to select one of the colours to start, it automatically finished that and game me an overlaid "OK" and "Exit" button at the same place in the dialogue window. Exited and tried second level, could not move. Restarting the games resolved the issue and could play normally.
Last edited by FilibusterFox; Oct 25, 2013 @ 12:14am
FreezeGazer Oct 25, 2013 @ 1:06am 
Platform: PC
Hardware: Win 7 64 bit
Level: All, some and Menu
This is a very beautiful game, but a lot of problems.
Description: What is said above - confirm.
+FIXED! It is impossible to remove the data from the main menu. I delete it, get out from the main menu (close game or go to a different location), go back to the main menu - the cell isn't removed.
+ FIXED! Can't press "YES":
http://steamcommunity.com/sharedfiles/filedetails/?id=188745180
+ FIXED! Some locations do not have enough elements (level 4 - I did not have 24 red, level 5 - 8 elements is not enough of each color. I saw a video - there was 2 caterpillars (Malarias) in level 5 of each color, but here - is only 1 caterpillar (Malaria) of each color).
+ (FIXED, I THINK :)) Periodically lost control - the game does not respond to keyboard or mouse. Need some time to log out and log in a game to make it work.
+ FIXED! Can't get an achivment in STEAM "Stage 1". I take Stage 1 in game (on level 1), but STEAM didn't want to give it me :)

Thank you for fix!
Last edited by FreezeGazer; Nov 1, 2013 @ 8:26pm
Mr Melon Oct 25, 2013 @ 2:23am 
on mine on lvl 4 the lowest lvl i can go to has nothing in it anywhere so i cant get past that lvl with any style of food
LolUMad Oct 25, 2013 @ 6:33am 
Platform: PC
Hardware: Windows 7 Ultimate 64 Bit
Level: 5
Description: Can't get past level 5 no matter what type of food eaten. Tried eating everything and still can't get past 5.
Kuda Oct 25, 2013 @ 9:40am 
Platform: PC
Hardware: Windows 8 64 bit
Level: Any
Description: Microelements not registering preventing level progression. Large ones will count when they break up but smaller pieces often don't count. They will count for a bit then stop, back and forth. Great game, can't wait for the kinks to get worked out.
WickedSaint Oct 25, 2013 @ 11:37am 
Platform: PC
Hardware: Windows 7 ultimate 64 bit, ati radeon 5450
Level:game start?
Description: I can't play the game because if I push a button or click it instantly closes. I have tried windowed and fullscreen with both force closing if i click or push any button on the keyboard wether it be A or space. I was rewally looking forward to this game too -_- I have tried reinvalidating files but they were all good Im going to try to reinstall it see if that fixes this. Nope didn't fix it.
[Uodate] I decided to see if I could find the reason this is happening and decided to go through the files and I found the output log. in it it said that it failed to intialize steam even though steam is running and thats how I started it. dont know if that helps here is what it said. also the steam api is there
--------------------------------------------------------------------------------------------------------------
Could not initialize the native Steamworks API. This is usually caused by a missing steam_appid.txt file or if the Steam client is not running.

(Filename: C:/BuildAgent/work/cac08d8a5e25d4cb/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

SteamInitializeFailed

(Filename: C:/BuildAgent/work/cac08d8a5e25d4cb/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

QUIT

(Filename: C:/BuildAgent/work/cac08d8a5e25d4cb/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

Exiting game...

(Filename: C:/BuildAgent/work/cac08d8a5e25d4cb/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)
----------------------------------------------------------------------------------------------------------------
[Update] [Fixed] I ended up deleting the steam appid txt and dll and then verifyed game cache and now it works. Now if you'll excuse me ima go play this game.
Last edited by WickedSaint; Oct 28, 2013 @ 10:43pm
EPIC VOID Oct 25, 2013 @ 12:57pm 
Dear devs, there is a bug in the feature list.
Gamepad support - it's a must have for this.
Beast Minister Oct 25, 2013 @ 3:34pm 
Hi folks - love the game by the way, great style. Reminds me of Osmos and Splice a bit too for style.

Couple of bugs for your list:
1) The 'Unlock Stage X' achievements are in the wrong order.
Unlock 4 is listed as 1. I'm not too sure about the rest, I wasn't paying attention.

2) The level (something like) 'The depths without light' - the one with hundreds of levels.. Seems to have a few bugs there.
i) One of the Short Fat (Blue) Worms gets stuck outside the level boundary sometimes.
ii) Blue BIG jellyfish (sea gooseberry?) gets its head stinger always stuck into a rock
iii) The '2-eyed small things with a big stinger' sometimes have different coloured bodies from their 'eyes'. In fact - I think this is probably a problem through the game...

Suggestion: It would be nice to document somewhere what the 3 specials do...Also to change the descriptions of the 3 colour types to be a bit clearer about what stats they have as mains.

Good job though!
B
FreezeGazer Oct 25, 2013 @ 4:41pm 
Platform: PC
Hardware: Win 7 64 bit

1.
Level: Menu
Description:
DNA page - the rotated image:
http://content.foto.mail.ru/mail/lan.83/700/s-875.png

2. FIXED!
Level: Evolution Warp
Description:
- Cant catch up big and one medim red elements:
http://steamcommunity.com/sharedfiles/filedetails/?id=188985872
Maybe it's on purpose, I do not know, but they are signaling me. I ate all the red and can't find only 4 elements. This level have only one layer ("Z" & "X" not work).
- I collected all green elements, but they are more than need (the same as in locatoin "Between Worlds"). I think because in this location we have many tadpoles.

3.
Level: Without Light in the Tunnel
Description: A little caterpillar (Malaria) some times can be aboard location (all colours):
http://steamcommunity.com/sharedfiles/filedetails/?id=189024201
After a while, she comes in. But she is olways not in tunnel.

4.
Level: Between Worlds
Description: I collected all green elements, but they are more than need:
http://steamcommunity.com/sharedfiles/filedetails/?id=189092383
5.
Level: Few
- A tadpoles not signalling - This is correct?





=============================================

6. PLEASE, fix it as soon as possible!!!!!!!!! I can't finish level 4!
Location: Shore
Description:
- Missing 1 blue element.
- 1 blue element inside a red Glowin squide (and shi is signaling like a blue and like a red):
http://steamcommunity.com/sharedfiles/filedetails/?id=189125800

7.PLEASE, fix it as soon as possible!!!!!!!!!
Location: All, when we have a red Glowing squide.
- 1 blue element inside a red Glowin squide:
http://steamcommunity.com/sharedfiles/filedetails/?id=189125800

8.
Location: All, when we have a red Skeleton.
- A red Skeleton breacking on blue elements.
Last edited by FreezeGazer; Nov 13, 2013 @ 8:22pm
Beast Minister Oct 25, 2013 @ 4:49pm 
Aaaand a few more:

3) There seems to be something wrong with the level progression:
Levels 1-10 unlocked fine, (in order?)

L.12 unlocked
L.13 unlocked.

I've 3 pink unlocked missions, and apparently no way to unlock them.

4) L.13 (the squid) - seems unattackable. Is this intended?
Also - on this level, if you swim down (away from the squid) the Escape->Menu key stops working. Instead it just brings up the windows cursor. But hitting Escape again returns control to the game. So - don't run from the squid or the game won't let you quit, it seems ;-)

B

PS: In (2) the level is: 'A tunnel without light' - the one with a bunch of glitches.
d. Oct 25, 2013 @ 5:07pm 
Platform: PC
Hardware: Win 8 64bit.
Level : N/A
Description: Quite a few broken achievements.

Stage 1 - Evolve to stage 1
Trucheon - Discover a (also truncated description?)
Glowing squid -Discover a Glowing squid
Anemone - Discover a Anemone

(maybe? this one, not sure of the names) Bloodbelly - Discover a Bloodbelly

Did not yet, I don't think, discovered the Glass squid of the phantom.
aligator Linux AC/DC YeahWTF?! Oct 26, 2013 @ 1:07am 
Platform: Linux (Arch 64 bit)
Hardware: Nvidia GT 430
Level: N/A
Description: I can't click any button on the screen where it sais: Click on I to show game manual.

(only ESC works and brings me back to the home-screen)

so I can't start the game...
Last edited by aligator Linux AC/DC YeahWTF?!; Oct 26, 2013 @ 1:08am
Mati9319 Oct 26, 2013 @ 3:12am 
Platform: PC
Hardware: Win 7 64 bit, 3 GB ram, i3 M 380, ATI Mobility Radeon.
Level: Hard to decide


Description:

- achievements for discovering Glowing Squid, Trucheon and Bloodbelly don't work,

- after completing Level 10 (Divided World), its tile (on the map I mean) remains yellow, so it's uncompleted O_o As an effect - Level 11 can't be unlocked,

- after completing Level 6 (Beyond Light and Darkness) I've unlocked Level 7 (The Deep). OK that's alright, but additionally Level 13 (Octury Deep) became unlocked too. I don't think it was supposed to happen,

- same as above. After completing Level 7 (The Deep) I've unlocked Level 8 (Between Worlds), which is alright, but additionally Level 12 (Evolution Warp) became unlcoked too,

- before beginning some level, I've checked my microelements count. So there was about 85 green elements. OK. During completion of mentioned level, I accidentially picked up some green elements. Something from 4 to 7. After completion of this level, I've checked GenLab again and now there are... 208 green elements. I was trying so hard to not exceed number of 100 for green elements, but now it turned out to be pointless work,

- Level 12 (Evolution Warp) is just impossible to complete. Firstly, some red microelements don't count to level progression - this bug alone makes this level impossible to complete. Secondly, some red microelements are above level depth, but it's impossible to swim up in this level, so these elements are just impossible to collect.


Well, I enjoy this game pretty much. Anyway I hope these bugs will be fixed soon, especially because this is full released game, not some Early Access (or beta) thing.
Last edited by Mati9319; Oct 26, 2013 @ 3:19am
Erebus Oct 26, 2013 @ 9:50am 
Platform: PC
Hardware: Win 8 64 bit, 8 GB Ram, Intel Core i7 - 3630QM, Nvidia GeForce GT 640M
Level: 10-12
Description:
I'm stuck at a certain level. Level 1-10 were unlocked normally. Then suddenly lv 12 und 13. No level 11. And the other 2 level are red and no progress at all.
MadC Oct 26, 2013 @ 10:41am 
Originally posted by aligator:
Platform: Linux (Arch 64 bit)
Hardware: Nvidia GT 430
Level: N/A
Description: I can't click any button on the screen where it sais: Click on I to show game manual.

(only ESC works and brings me back to the home-screen)

so I can't start the game...

Same here

Platform: Ubunut 13,04
Hardware: Amd Bulldozer, 16GB Ram, Nvidia GTX 280
Level:
Description: I can't click any button on the screen where it sais: Click on I to show game manual.

In addition the Exit and the manual buttons are not working correctly, the get thrigert if you click on the right site of the screen around 50 pixel from the right screen border in my case
Last edited by MadC; Oct 26, 2013 @ 10:53am
Showing 1-15 of 104 comments
< >
Per page: 15 30 50