Melos the Brilliant Jan 27 @ 2:30pm
How does one set the controls to their default
Just a simple question really
Showing 1-11 of 11 comments
< >
Centuri0n Jan 27 @ 8:34pm 
Yeah I two would love to know.

I bought this on special so no big loss if nothing is done about it but I've tried deleting all files on my PC, re downloading and making and deleting profiles, still nothing.

A simple "Reset controls to Default" option would be nice.

I understand this is a cheap game, and a port for that matter too but even so.. its 2014 and these issues are still coming to the forefront.
ForeverEntertainment  [developer] Jan 28 @ 2:13am 
In the unity menu that shows up before launching you have graphics tab and input tab. You can change the controls there.
Last edited by ForeverEntertainment; Jan 28 @ 2:13am
Nosferatu Jan 28 @ 5:10am 
I would like to reset my controls to default as well. I tried altering the controls for my Xbox controller, but things are messed up now. I'm using the Apple Magic Mouse and now I can't re-assign the (left) mouse button anymore.
Last edited by Nosferatu; Jan 28 @ 5:10am
Centuri0n Jan 28 @ 5:32am 
^ bump
Melos the Brilliant Jan 28 @ 9:51am 
Originally posted by ForeverEntertainment:
In the unity menu that shows up before launching you have graphics tab and input tab. You can change the controls there.

yes this I am aware, fidling around in the input menu is how I got things messed up and now I am unable to resset it to default controls
zeroxxx Apr 8 @ 5:46am 
An inability to reset controller setting to default makes me want to uninstall this game. Damnit.
Centuri0n Apr 8 @ 5:00pm 
Eh, uninstalled it weeks ago... no big loss. You get my money this time but I'll remember your company name :)
zeroxxx Apr 10 @ 7:48pm 
Well screw it, uninstalled.

Good looking game, promising, but ruined by stupid controller design. Thank you very much.
Melos the Brilliant Apr 11 @ 5:34pm 
ok well I am going to say something right now, despite not being able to reset default control scheme, I did fanagle a way to make to playable with controller, and will say this over all this game is a fun game, and so if you can worm past the controls issue and find an ideal means of playing it, do so cause this is a fun game.
franssman May 19 @ 3:53pm 
I almost made this mistake aswell, but I suddenly noticed the input setting-screen at start reminded me of the one for Journey of a Roach (non-steam version), and after once changing the controls in that game I couldn't reset to default anymore.
So.. it's not so much the game as it is the startingwindow's fault
RVK Oct 31 @ 3:16pm 
Sorry to bring back an old post, I really want to reset these settings. The developer may think it is enough to be able to change settings, but not knowing the default layout makes this hard to manually reset to default. Additionally, the input tab does not allow setting mouse scroll (upwards or downwards) as an input. I can't even set mouse 3 (middle click) as a button. The input menu is useless. This needs to be addressed.

Edit: I figured out a manual method to reset the settings to default.
1. Make sure you shut down the game, including the start up configuration box.
2. Go to your registry (regedit.exe)
3. Navigate to HKEY_CURRENT_USER\Software\Forever Entertainment\Sparkle 2 Evo
4. Delete all values that begin with __Input Key

These values are the custom input values that you've edited. If you delete them, the input config is reset to default.
Last edited by RVK; Oct 31 @ 4:05pm
Showing 1-11 of 11 comments
< >
Per page: 15 30 50