Hackdeen Dec 11, 2013 @ 6:30am
Tiny Barbarian DX won't start!‏
Dying to play this!

Every time I try to play Tiny Barbarian, it gives me this error:

No suitable graphics card found.
Could not find a Direct3D device that supports the XNA Framework HiDef profile
Verify that a suitable graphics device is installed.
Make sure the desktop is not locked , and that no other application is runing in full screen mode.
Avoid running under Remote Desktop or as a windows service.
Check to display properties to make sure hardware acceleration is set to Full.

I've gone through the troubleshooter on the Steam Helppage - but I don't know what else to do.

I'm on Windows Xp SP3 -
Video Card:Driver: NVIDIA GeForce 6200 TurboCache(TM)
Memory RAM: 3071 Mb

I can paste the Sys info screen if you' d think that'll Help?
Showing 1-14 of 14 comments
< >
GaurroST Dec 11, 2013 @ 10:48am 
If you are running on a laptop make sure you pair the game with your Nvidia gpu through the nvidia settings panel, the internal gpu (say intel HD graphics) often screws things up. Update your gpu card drivers, reinstall the right XNA Framework version, run the game exe in SP2 compatibility mode if possible. if none of these steps work then i don't know.
Hackdeen Dec 11, 2013 @ 10:56am 
Thanks for your advice, but alas I have already tried to update my drivers, and Nvidia update claims they are up to date. I already reinstalled XNA Framework, and verified Game cache etc through the Steamhelp things to try blurb.

That said, How do I run the game exe in SP2 compatibilty mode?
Found it - but SP2 isn't an option.
Cheers anyways.
Last edited by Hackdeen; Dec 11, 2013 @ 10:59am
GaurroST Dec 11, 2013 @ 11:14am 
Post your GPU complete specs here cause most definitely that's the issue since it's a bit old. Check if it's compatible with the minimum requirements on the game's store page.
Maybe somebody else can be more helpful than me, sorry bud.

As last resort try downloading and installing DirectX 9.0c library all over again
Last edited by GaurroST; Dec 11, 2013 @ 11:26am
Hackdeen Dec 11, 2013 @ 12:42pm 
I thought it met minimum, but I'll post some of the steam sys analysis data here and double check. Thank you for your time and patience.

Processor Information:
Vendor: GenuineIntel
CPU Family: 0x6
CPU Model: 0x17
CPU Stepping: 0xa
CPU Type: 0x0
Speed: 2621 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Video Card:
Driver: NVIDIA GeForce 6200 TurboCache(TM)

DirectX Driver Name: nv4_disp.dll
Driver Version: 6.14.13.0783
DirectX Driver Version: 6.14.13.783
Driver Date: 31 Jan 2013
OpenGL Version: 2.1
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce 6200 TurboCache(TM)
VendorID: 0x10de
DeviceID: 0x161
Number of Monitors: 2
Number of Logical Video Cards: 2
No SLI or Crossfire Detected
Primary Display Resolution: 1280 x 800
Desktop Resolution: 2304 x 800
Primary Display Size: 12.60" x 7.87" (14.84" diag)
32.0cm x 20.0cm (37.7cm diag)
Primary Bus: PCI Express 1x
Primary VRAM: 512 MB
Supported MSAA Modes: 2x 4x

Sound card:
Audio device: Realtek HD Audio output

Memory:
RAM: 3071 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 152627 Mb
Largest Free Hard Disk Block: 87497 Mb
OS Install Date: Oct 08 2013
Game Controller: None detected
GaurroST Dec 11, 2013 @ 1:43pm 
Seems to me your GPU is fine... i'm seriously lost here. Hopefully some dev hops by to help you. Good luck.
gsilverfish  [developer] Dec 11, 2013 @ 2:21pm 
Hey sorry to hear this, Hackdeen! (By the way, I got your email and forwarded that to Daniel as well). This definitely looks like it should run it, despite being an older video card. (Thanks for the detailed hardware report!)

Still looking into this, but Daniel did a little digging and found a guy who had a similar problem with the same card (back with XNA 2!) and he was able to fix it by getting XP's video settings and finding a slider that controls hardware acceleration and setting it all the way to maximum. (Surprised it wasn't there already, though!) Neither of us is on an XP machine anymore but this looks like it's how you access it: http://msdn.microsoft.com/en-us/library/windows/hardware/ff554056%28v=vs.85%29.aspx

Fingers crossed!
Hackdeen Dec 11, 2013 @ 7:26pm 
Thankyou for replying! I'm going to go look through the settings, and see if I can apply this.
Cheers guys!
Hackdeen Dec 12, 2013 @ 2:10pm 
It didn't work man. But no worries, whenever I get to upgrading this silly computer I'll have something new to play.

Thankyou for all your time and Help, as a new Steam customer that was outstanding how quickly you got back to me! :)
gsilverfish  [developer] Dec 13, 2013 @ 3:05pm 
You're very welcome! If we figure something out in the meantime we'll be sure to post here, though!
gsilverfish  [developer] Jan 8 @ 8:00am 
Hi Bertran, So the game doesn't appear to be doing anything in this case, no error message or crash or anything? It didn't run the day before, (that is, you didn't try running until the day after) correct? Can you send us your system and operating system details?

Have you restarted Steam and/or your computer? That's an obvious trick but I've had a couple cases where that's worked for me in the past.
valetudoent Feb 1 @ 3:42pm 
I have the same problem like Hackedeen but i have a different graphics card and an older CPU. Here are the system spec from Everest. The memory are 2GB DDR2 ram. Im using a Windows 7 Ultimate SP1 64bit. The graphics card is a Geforce 7300 LE and must be work if your system requirements are correct with ps 1.1 and vertex 1.1.

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/de



--------[ CPU ]---------------------------------------------------------------------------------------------------------

CPU-Eigenschaften:
CPU Typ Unknown, 2515 MHz
Befehlssatz x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3
L1 Code Cache 64 KB
L1 Datencache 64 KB
L2 Cache 512 KB (Asynchronous)

Multi CPU:
CPU #0 AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, 2511 MHz
CPU #1 AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, 2511 MHz

CPU Auslastung:
CPU #1 / Core #1 0 %
CPU #1 / Core #2 74 %


--------[ Windows Video ]-----------------------------------------------------------------------------------------------

[ GeForce 7300 LE ]

Video Adapter Eigenschaften:
Gerätebeschreibung GeForce 7300 LE
Adapterserie GeForce 7300 LE
BIOS Version Version 5.72.22.38.9
Chiptyp GeForce 7300 LE
DAC Typ Integrated RAMDAC
Installierter Treiber nvd3dumx,nvd3dum

Video Adapter Hersteller:
Firmenname NVIDIA Corporation
Produktinformation http://www.nvidia.com/view.asp?PAGE=products
Treiberdownload http://www.nvidia.com/content/drivers/drivers.asp

[ GeForce 7300 LE ]

Video Adapter Eigenschaften:
Gerätebeschreibung GeForce 7300 LE
Adapterserie GeForce 7300 LE
BIOS Version Version 5.72.22.38.9
Chiptyp GeForce 7300 LE
DAC Typ Integrated RAMDAC
Installierter Treiber nvd3dumx,nvd3dum

Video Adapter Hersteller:
Firmenname NVIDIA Corporation
Produktinformation http://www.nvidia.com/view.asp?PAGE=products
Treiberdownload http://www.nvidia.com/content/drivers/drivers.asp

[ NVIDIA GeForce 7300 LE [NoDB] ]

Geräteeigenschaften:
Gerätebeschreibung NVIDIA GeForce 7300 LE [NoDB]
Bus / Gerät / Funktion 32 / 1 / 1
Geräte ID 10DE-01D1
Subsystem ID 107D-5EFA
Geräteklasse 0300 (VGA Display Controller)
Revision A1

I hope the specs helps if not plz tell me prog and i will re do it.

----Update-----

I have read about Hardware Accelartion here but it dont work. If im lookinh at display / troubleshooting the change settings button is greyed out. Other games like Hotline Miami or Dead Pixels work without any problems. I hope you can help.

PS: Sry for my bad english but this crazy germans dont like your grammar :D

And finally i found the Steam system info. :)


Prozessor:
Hersteller: AuthenticAMD
CPU-Familie: 0xf
CPU-Modell: 0x6b
CPU-Stepping: 0x1
CPU-Typ: 0x0
Geschwindigkeit: 2511 MHz
2 logische Prozessoren
2 technische Prozessoren
HyperThreading: Nicht unterstützt
FCMOV: Unterstützt
SSE2: Unterstützt
SSE3: Unterstützt
SSSE3: Nicht unterstützt
SSE4a: Nicht unterstützt
SSE41: Nicht unterstützt
SSE42: Nicht unterstützt

Netzwerk-Informationen:
Netzwerk-Geschwindigkeit:

Betriebssystem:
Windows 7 (64 Bit)
NTFS: Unterstützt
Crypto Provider Codes: Unterstützt 311 0x0 0x0 0x0

Grafikkarte:
Treiber: NVIDIA GeForce 7300 LE

DirectX-Treibername: nvd3dum.dll
Treiberversion: 9.18.13.783
DirectX-Treiberversion: 9.18.13.783
Treiberdatum: 31.Jan..2013
OpenGL-Version: 2.1
Desktop-Farbtiefe: 32 Bit per Pixel
Monitor-Aktualisierungsrate: 59 Hz
DirectX-Karte: NVIDIA GeForce 7300 LE
Anbieterkennung: 0x10de
Gerätekennung: 0x1d1
Anzahl der Monitore: 1
Anzahl der logischen Grafikkarten: 1
Kein SLI oder Crossfire entdeckt
Prim. Anzeigeauflösung: 1680 x 1050
Desktop-Auflösung: 1680 x 1050
Prim. Anzeigegröße: 59.3 cm x 37.0 cm (69.8 cm diag.)

Primärer Bus: PCI Express 16x
Primärer VRAM: 128 MB
Unterstützte MSAA-Modi: 2x 4x

Soundkarte:
Audiogerät: Lautsprecher (High Definition A

Speicher:
RAM: 2046 MB

Last edited by valetudoent; Feb 2 @ 2:39am
Ōkami Feb 2 @ 8:00pm 
@OP

Have you tried updating/reinstalling directx ?

PS
When it comes to graphic drivers, latest is not always bestest. You could also try doing a full driver uninstall and then installing an older version, just a thought.
Last edited by Ōkami; Feb 2 @ 8:02pm
valetudoent Feb 3 @ 9:56am 
Dont work the same issues. There is no problem with DirectX the Problem is the XNA Framework and my Hardware Accelaration that muste be automatic set. I cannot change my Hardware acceleration to full. Whatever i hope any developer can tell waht the problem is. Reinstalling cannot be an option. Every game works fine biyed yesterday gunman clive and it works perfect. I dont know why this game cannot run on this pc.Its not really logical for me. Whatever i willwait for a developer...

and by the way thx for your help. ;) Im a lilbit ♥♥♥♥ed about this issue... sry for that
Ah and nice nick watched the movies and serials :) Lone Wolf and Cub is an epic :P
Last edited by valetudoent; Feb 3 @ 9:59am
gsilverfish  [developer] Feb 3 @ 2:36pm 
Hey Valetudoent! Sorry I didn't get back to you quicker! I've sent you a friend request so I can PM you something to test. Fingers crossed!
Showing 1-14 of 14 comments
< >
Per page: 15 30 50