MegaRetroid Mar 4 @ 2:59pm
Unable to find an entry point...
Just bought this through humble, went to open it & a prompt came up saying,
"Unable to find an entry point named 'glBindFramebuffer' in DLL 'opengl32.dll'."

Any suggestions as to how I can fix this?
Showing 1-6 of 6 comments
< >
MegaRetroid Mar 5 @ 4:31pm 
The windows auto scan said my graphics card is up to date, not sure if I need to manually download a new one. Never had to do that before.
kevinski Mar 20 @ 7:21pm 
I'd suggest downloading the latest graphics card driver straight from the respective GPU manufacturer's site. If you're working with drivers downloaded through Windows Update, then it's possible that your GPU isn't supporting OpenGL as well as it should be.
MegaRetroid Mar 20 @ 9:56pm 
Thanks, I'll check it out. I totally forgot I even bought this game because I couldn't get it to start
gsilverfish  [developer] Apr 21 @ 2:29pm 
Hey MegaRetroid! So sorry for the delay (yikes), have you still been unable to get the game to work? Since you have the Humble Store version, have you tried both the Humble download version and the one from Steam?
MegaRetroid Apr 21 @ 7:28pm 
I have not tried the one for steam, & no I have not been able to get it to work yet. Thanks for replying
gsilverfish  [developer] Apr 23 @ 3:04pm 
It's possible that there's a graphics card incompatibility (it's either OpenGL or poor/non-existent Pixel Shader support) but in some cases the Steam version, which currently uses DirectX, works while the other doesn't, so there's a chance that could get the game running like that. When you've had a chance to try both versions (no rush, obviously!) please let us know!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50