Claire > General Discussions > Topic Details
Hailstorm - Joshua  [developer] Jul 8, 2014 @ 2:44pm
Patch: v1.02
1.012 Notes:
- Fixed a bug where puzzles could lock up.
- Reduced panic levels in Apartment 2.
- The door in General that leads back to Pediatrics will now stay open once you've unlocked it.
- The door from the east side of Pediatrics will now stay open once you've unlocked it.
- You can no longer die (especially on Nightmare mode) during cutscenes or NPC discussions.
- Fixed various NewGame+ bugs.
- The Dog Statue should now spawn properly on NewGame+.


1.014 Notes:
- Added language swapping to main menu.
- Released Mac version.
- Claire can sprint for slightly longer.
- AAA is now slightly harder to get, requires 190 points instead of 180.
- Enemies will not search as hard for Claire, putting distance between her and the enemy while they're busting down a door should be enough. However, they will still go back into patrol mode and look around in a passive way.
- Added a few graphics to the Pediatrics map to show where vents are located.
- Added a few graphics to Pediatrics to help show where the Doctor's office is and what the objective of the area is.
- Made the door next to the Doctor's Office in Pedatrics unblockable after you find the key.
- Added two hiding spots to the ER.
- Reduced the enemy count by one in the ER after you return from Pediatrics.
- Added a basic pause function to menus. All sound and particles are still completely active, however Claire's panic will not increase or decrease and Claire will not get attacked by enemies.



1.013 Notes:
- You can now put 1 mark on the map at Claire's current location to help with objectives by pressing E (or whatever else your Interact is bound to.)
- Fixed a few typos.
- Localization fixed for other languages than English.
- NewGame+ will now wipe all door and map data.
- Fixed achievements including: Troublemaker, Collecting 3 Notes, Collecting All Notes, and finishing the hospital/starting at the school.
- Reduced the item requirement for Item Collector to 80, and made batteries included. Butterflies and Notes are not included.
- Reduced the amount of blocked doors in General, making it less "maze-like"
- Fixed a bug with blocked icons spawning on the wrong side of the hallway.
- Ending - A tweaks that involve spoilers.
- Found a bug with in-game loading that would load the wrong number in some very specific scenarios.
- Did a few minor tweaks to make the controller more ergonomic in menus.




v1.0122 Notes:
Controls:
- Made controller key binding much easier. Simply press a key on the list and it will accept that key. The only exception is Interact/Accept may still have issues.
- Controller buttons should now save properly.
- Added a "Delete Item" bind to the Keyboard menu. The default is Mouse2 (Scroll wheel).
- Added a "Controller Input" button to the Control menu to turn off input if you have a specialized mouse, keyboard or laptop that may interfere with gameplay.
- Fixed a few random bugs where the controller would appear to "glitch out" in specific menus.
- Fixed a bug where Controller - Cancel might start blank or appear to be blank in the menu.

Levels:
- Fixed a few map errors in Pediatrics, School 2 and Apartment 1.
- The librarian NPC will now only take books if you have all 3.
- Ending A scene has been tweaked visually.
- The final area can now not be left in a way that causes bugs.
- Removed 1 Butterfly to make the Butterfly achievement less impossible to get.


v1.012
- Fixed a few graphical map issues in Pediatrics.
- Fixed a save bug involving the down/up arrows in the load menu.
- Fixed a save bug involving deleting games.
- The door to Pedatrics from the ER will not show as blocked and has a different message.
- Fixed the butterfly achievement, there's 14 total butterflies.

- NewGame+ will now automatically wipe all key items.
- The Box Cutter can now properly be deleted.

- Fixed a bug where you might freeze when exiting the Journal menu using Escape.
Last edited by Hailstorm - Joshua; Jul 24, 2014 @ 5:56am
Showing 1-15 of 181 comments
< >
RedtheCrimson Jul 7, 2014 @ 5:23pm 
If anyone has bugs, post them here I guess
Yo, I ain't sure if it's a bug, but just as a warning for you all on the floor where you need to get coffee, if you go towards the right instead towards the exit there is a bench. I highly recommend you do NOT sit on it for more than 30 seconds. Claire at first sits down, and you can push E to get up again, but i was just taking it all in when she shifted stances, and sat facing the screen while pulling up her hoody. At that point I was like cool, that's awesome they put in this detail. But, as I pushed E to get up, Claire wouldn't get up. She instead just shifts between stances on the bench, and I couldn't use any key to make her move. So I had to load my saved game.

Not sure if it was a one time thing, I tried it again to see if it was just bugged but you can sit and get up if you push E soon enough. Not gonna sit there for a long time though anymore lol, too scared.
Hailstorm - Joshua  [developer] Jul 7, 2014 @ 5:27pm 
We'll take a look
sky Jul 7, 2014 @ 5:51pm 
If the developer is here: the "left being constantly pressed" bug seems to be a Unity thing. I couldn't find a solution for it, but the developers of another Unity game seemed to be able to fix it. Here is their thread about it: http://steamcommunity.com/app/209520/discussions/0/810923021702845676/

I hope this helps.

EDIT: Ignore this post, their problem ended up being joystick related.
Last edited by sky; Jul 7, 2014 @ 5:59pm
Oreo Jul 7, 2014 @ 7:33pm 
I'm not sure if this is a bug but might as well state it in case it is.
So I was trying to help the librarian and I talked to her everytime I had a book, she took them everytime. After I gave the third book, nothing happened. Luckily for me I had made a different save just before and I collected all 3 books at once and it worked.
Thew Jul 7, 2014 @ 8:52pm 
Not a bug per se, but I noticed that in one of the screenshots on the game's store page, the word "weird" is misspelled.

Also, if that fortune teller is making a Rocko's Modern Life reference!
Oreo Jul 7, 2014 @ 10:22pm 
*Massive spoilers*

So I'm assuming I reached the end of the game, I saved 6 people. Right when Eleanor tells me to wake up and the screen gets slightly white, nothing happens. The text remains there and I can't do anything but close the game using task manager. Pretty anti-climatic bug if you ask me :P. (Well I'm hoping it is a bug). And yes I did try doing the ending again and it gave me the same result.

Also achievements doesn't seem to work, I haven't got a single one when I should've got a few.
Sometimes I'd press E on a puzzle item while moving and it would make me get stuck and the only way to fix this was to close the game using task manager.

Still a very enjoyable game <3
Last edited by Oreo; Jul 7, 2014 @ 10:54pm
Hailstorm - David Jul 7, 2014 @ 11:04pm 
@Oreo Thank you for marking spoilers and also the kind words. Josh, the programmer, is sleeping right now (Long needed rest after crunch). I'll be sure to point him to your post when he wakes up. Hopefully we can get it sorted and fixed quick for you.
Wildsleven Jul 8, 2014 @ 4:03am 
I noticed that if i saved the game and exit, and play again at a later stage, all the markings on my map for locked doors did not get saved
RedtheCrimson Jul 8, 2014 @ 4:16am 
Originally posted by Wildsleven:
I noticed that if i saved the game and exit, and play again at a later stage, all the markings on my map for locked doors did not get saved

Same happens to me. Or if I die and load a saved game, all the progress of doors and what not is gone, so I have to rediscover everything all over again. That kinda sucks.
Dezoul Jul 8, 2014 @ 4:28am 
Custom keybindings or controller keybindings reset on death/load also.
Hailstorm - Joshua  [developer] Jul 8, 2014 @ 5:53am 
Sorry for the bugs Oreo haha. You got the A ending there though. Will see what's up with it. Will check out the various bugs today, and will patch it.
Ashmore [目隠しダ] Jul 8, 2014 @ 8:50am 
If you die while pushing an obstacle, even if the game over is there, you can still push it/
Hailstorm - Joshua  [developer] Jul 8, 2014 @ 9:38am 
That's a feature not a bug! (Will fix it)
Princess Pixelspeech Jul 8, 2014 @ 9:40am 
Not sure if this is a bug per say, but there is one location in the "General, Northwest Area" where you can move a couch to open a shortcut to near the elevator, but if you go through it, you will be standing in front of a door barricaded with planks. This means the shortcut only goes 1 way and it looks a bit silly too, but otherwise the game has been pure entertainment so far.
Anmy Jul 8, 2014 @ 9:41am 
Dear devs, I got the following thing - at the certain point of the game where you encounter a red sigil door, that needs to be opened with a certain key item, the following thing occured - I did the puzzle and opened the door, went back a bit and saved, just in case, and then went on with the game. I did die miserably either to panic or monsters, and when I reloaded - the certain sigil door was back, but key item was gone, as well as the puzzle to obtain it did not restart. That basically made me unable to finish the game anyhow (without key item I cannot progress further, and it will not spawn anymore), and I guess I will have to start over. Certain key items did dissapear either after reloads or in case if you need to give multiple items to quest giver, but don't have all of them, they might as well dissapear and when you bring the last of them to NPC, the quest will not be finished as if you done nothing.
I'm honestly hoping that that would help you fix these before anyone else gets in a position of redoing 5h+ run on Nightmare :) Really liked your game though.
Last edited by Anmy; Jul 8, 2014 @ 9:46am
Showing 1-15 of 181 comments
< >
Per page: 15 30 50