YOU DON'T KNOW JACK Vol. 1 XL

YOU DON'T KNOW JACK Vol. 1 XL

No sound?
So i bought this game and started it up and there is no sound, i hit esc and turn the volume up and down and still none. also checked on my computer volume control and its all the way up. any1 else have this problem? this is the only game i've bought on steam that does this
Last edited by themuffinman1639; Nov 9, 2013 @ 10:51pm
< >
Showing 1-15 of 27 comments
Troik Nov 10, 2013 @ 4:35am 
same problem here, haven't figured it out yet. Tried different compatibility options, but no luck so far.
Alsatian Cousin Nov 10, 2013 @ 5:50am 
Same here - games start up but no sound on either YDKJ 1 and 2............Have the original UK version as well on cd and same problem with sound on that too.
Duke Luke  [developer] Nov 12, 2013 @ 9:59am 
You can contact their support here: https://jellyvisiongames.zendesk.com/home
Alsatian Cousin Nov 13, 2013 @ 1:22am 
Cheers for the support link but Jellyvision's technical support amounted to no more than 'turn it off and on again'. I advised that didn't help and they replied that they couldn't help any further and to contact Steam. Steam support advises contacting Jellyvision. Not paid a huge amount for this game but still very disappointing......
Duke Luke  [developer] Nov 15, 2013 @ 8:57am 
There is a weird issue where you can't turn the sound back up once you turn it down, but if you restart the game it resets the volume. Does this not work for you?
Troik Nov 15, 2013 @ 11:42am 
nope, there is no sound , even if we never touched the volume slider. Maybe it's just the system. I'm currently on Windows 8.1 64bit. What are the other Users using as their OS?
themuffinman1639 Nov 15, 2013 @ 11:47am 
im on vista 64 bit i believe
CABAL Nov 17, 2013 @ 11:14pm 
same problem here, no sound. iam using vista 64bit as well.
Last edited by CABAL; Nov 17, 2013 @ 11:15pm
Jr786 Nov 18, 2013 @ 10:13am 
Try uninstalling & reinstalling the game.
Alsatian Cousin Nov 21, 2013 @ 1:50am 
Im vista 32 bit. All YDKJ work with sound except 1 and 2 and sports
Jr786 Nov 22, 2013 @ 10:37am 
Originally posted by Alsatian Cousin:
Im vista 32 bit. All YDKJ work with sound except 1 and 2 and sports

Did you try try uninstalling & reinstalling the Vol. 1-2 & Sports?
Alsatian Cousin Nov 22, 2013 @ 10:52am 
Originally posted by knb756:
Originally posted by Alsatian Cousin:
Im vista 32 bit. All YDKJ work with sound except 1 and 2 and sports

Did you try try uninstalling & reinstalling the Vol. 1-2 & Sports?

Just uninstalled and reinstalled Vol 2. Unfortunately still no sound......
HUT_316 Nov 27, 2013 @ 6:14pm 
Same here. No sound. Was really looking forward to playing these for Thanksgiving too.
I went through and tried all of them in the bundle I bought. Only Part 6 has any sound. I tried compatabilities and no luck. I'm running on Win7x64. Hopefully someone notices this problem and gets a fix of some sort. I dove into the tree looking for an .ini to edit but couldn't find one. I may be out $10 here. Waste. =/
Last edited by HUT_316; Nov 27, 2013 @ 6:57pm
CABAL Dec 1, 2013 @ 4:46pm 
i did a reinstallation and still do not get any sound.
AstralHam Dec 2, 2013 @ 2:51am 
I'm having the same issues with 1 and 2 on win 8 x64
< >
Showing 1-15 of 27 comments
Per page: 15 30 50