Rust > Bug Reports > Topic Details
CatNiP Jan 12 @ 7:51pm
Screen turns off and computer stays on...
Anyone know what's wrong?? My screen turns off after like 3 Minutes of playing rust and I can still talk to friends on skype but ingame talk loops and my computer is still on... And screen doesn't go back on so I just restart my computer by holding the power button.
Showing 1-15 of 23 comments
< >
XDRosenheim Jan 13 @ 5:04am 
Does a: "CTRL+ALT+DEL" work?

Are you sure this is caused by the game?
Could be the monitor that is getting old.

Would be nice with more info :)
CatNiP Jan 13 @ 12:21pm 
It's only caused by the game. I can play any other games with no problem
Last edited by CatNiP; Jan 13 @ 12:22pm
Smidge Jan 13 @ 1:04pm 
Try run it in full screen or windows mode.

Also try connect to servers with f1,
then paste net.connect 144.76.224.71:28105

(Note this is my server)
CatNiP Jan 13 @ 11:09pm 
Ehy Smidge, I tried out what you said and sadly it did not work D: My screen turned off after 5 minutes with same results Screen turns off, yadadada. Thanks for trying to help though :)


And XDRosenheim, CTRL+ALT+DEL Doesn't work :(
Last edited by CatNiP; Jan 13 @ 11:11pm
CatNiP Jan 15 @ 9:51pm 
Bump
Octavion Jan 15 @ 10:51pm 
Im having the same problem. Started out being able to play for about 20-30 min before the screen would turn off and the fan would kick into overdrive. The time I can play gets shorter with each crash, last time was about 3 mins. On windows 7 with a fairly good computer.
RedStuf Jan 17 @ 2:24am 
I'm smelling a graphics card issue here.
Have you all tried updating your drivers?
Mohnbrötchen Jan 17 @ 5:27am 
Unfortunately I'm having this problem, too. Strangely there was no such problem yesterday.. I played a couple hours without driving my GTX570 into standby, but today it's impossible to play for more than half an hour. Perfect weekend starter D: I already tried updating the driver and the only thing i experience is my playtime getting less and less. It seems that it definitely has to do with RUST though, not extremely surprising due to its alpha-state but it still drives me mad :/ Other games work fine..

It'd be great to read about other solutions or tips to this problem :/
CatNiP Jan 17 @ 10:00pm 
My Drivers are updated and it still does da same thing ;-;
Octavion Jan 17 @ 11:38pm 
Drivers are up to date as well. The crashes have gotten to the point where i am only in game for about 2-3 seconds. Seems really odd that it would crash more and more frequently.
Octavion Jan 17 @ 11:42pm 
Do any of you guys also having the problem have a amd video card?
CatNiP Jan 18 @ 11:08am 
Yep I have a AMD Card.
Octavion Jan 18 @ 7:40pm 
Hmm... I tried turning off grass with the grass.on false command, and i was able to play for a whole 15 mins without crashing. Seems like there is some problem with AMD cards and grass or something.
CatNiP Jan 24 @ 12:50pm 
Bump
Bending_Unit_22 Jan 26 @ 5:14pm 
I have the same issue, only started after the last patch. And only this game. After about 5 minutes the computer black screens and continues to run. Nothing I do can revive it so I have to reboot.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: Jan 12 @ 7:51pm
Posts: 23