Dark Matter > General Discussions > Topic Details
funeralismatic Aug 8, 2014 @ 2:04am
Mouse cursor is too fast (linux).
I put in settings mouse sensitivity to minimum but nothing has changed.
Impossible to play.
Showing 1-2 of 2 comments
< >
Drowz0r Nov 28, 2014 @ 7:11pm 
I found no difference from my desktop settings, I'm running Ubuntu 14.04 LTS.

Try dropping into windowed mode, it should take your desktop settings.
funeralismatic Dec 14, 2014 @ 1:28pm 
Originally posted by Drowz0r:
I found no difference from my desktop settings, I'm running Ubuntu 14.04 LTS.

Try dropping into windowed mode, it should take your desktop settings.


in windowed mode game too slow. ~15fps.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50