SteamVR > 一般討論 > 主題細節
krashd 04 月 19 日 @ 下午 2 時 18 分
"vrserver.exe has stopped working"
Hi, I don't have any VR equipment, nor have I opted in to anything VR-related but every day at least once or twice I get an error pop up on my windows desktop telling me vrserver.exe has stopped working.

It doesn't bother me in the slightest, I just tracked it to Steam and thought I should report it.

I have Windows 8.1 x64, it was a Windows 8 clean install that updated to 8.1 when it was released. I have had Steam installed for the better part of a year and it is always updated to the latest. I haven't opted in to any Steam betas, I haven't used or loaded anything to do with Oculus or VR, I don't use Big Picture (sp?) but I have ran it once or twice in the past.

If this is a known thing then disregard this thread, as I said it doesn't bother me at all, but if I can help iron out any bugs I'm glad to help.

If any 'techheads' require a crash dump or hardware report just tell me what to do and where to send it :)


krashd
最後修改者:krashd; 04 月 19 日 @ 下午 2 時 20 分
顯示 1-15,共 74 則回應
< >
Cold'er 04 月 23 日 @ 上午 9 時 14 分 
Sort of the same thing. Noticed it after the yesterday's Steam Client update. I don't have any VR stuff, but this process vrserver.exe just sits in there (no crashing) http://i.imgur.com/1P4oaxC.png

Sometimes it takes up to 50% of the CPU.
Win7 64-bit
最後修改者:Cold'er; 04 月 23 日 @ 上午 9 時 18 分
Rosher18 04 月 24 日 @ 下午 12 時 08 分 
I just noticed the same thing as the previous two.
Win 8.1 64-bit, haven't opted into a Steam Beta or any VR.
_deicide 04 月 26 日 @ 上午 7 時 51 分 
you may not care, but it bothers me a great deal. and the steam process some times uses 50% cpu. in idle. I am about to uninstall.
Ax3 04 月 27 日 @ 上午 10 時 39 分 
Whenever I connect my USB mouse, vrserver.exe crashes. I don't have any VR equipment.
krashd 04 月 27 日 @ 上午 11 時 09 分 
I've noticed the cause of my crashes is plugging my phone in to USB.
Astro. 04 月 28 日 @ 下午 4 時 06 分 
Okay this sucks because at least 40 times a day this happens and it bugs the crap outta me. Anyone know how to fix this? I'd greatly appreciate it.
jonnywoh 05 月 1 日 @ 上午 7 時 02 分 
I too have this problem on Windows 7 64-bit. I've had a look at it in Process Explorer and I've noticed that the vrserver process is constantly being restarted, as is a conhost process. On my computer, conhost is the one with high CPU usage rather than vrserver. I can't confirm the USB mouse issue at the moment, but the process restarts have stopped since I unplugged my mouse this morning.
krashd 05 月 1 日 @ 上午 11 時 26 分 
Excellent. Problem solved, we'll just use windows without mice.
MasterUltraBall 05 月 4 日 @ 上午 7 時 32 分 
Same here. I never really understood why that shows up, but thanks for the notice.
I'm Scary-ish 05 月 7 日 @ 上午 5 時 28 分 
I get this error when i plug in my headphones but i fix it by going to the control panel and changing the settings of the audio devices.
Dankk 05 月 7 日 @ 下午 4 時 54 分 
I just got this error for the first time a few minutes ago. If anyone can conclusively figure out what this is (and how to fix it), it would be much appreciated.
BG| Şįđįøùş 05 月 7 日 @ 下午 7 時 43 分 
krashd 發表:
Hi, I don't have any VR equipment, nor have I opted in to anything VR-related but every day at least once or twice I get an error pop up on my windows desktop telling me vrserver.exe has stopped working.

It doesn't bother me in the slightest, I just tracked it to Steam and thought I should report it.

I have Windows 8.1 x64, it was a Windows 8 clean install that updated to 8.1 when it was released. I have had Steam installed for the better part of a year and it is always updated to the latest. I haven't opted in to any Steam betas, I haven't used or loaded anything to do with Oculus or VR, I don't use Big Picture (sp?) but I have ran it once or twice in the past.

If this is a known thing then disregard this thread, as I said it doesn't bother me at all, but if I can help iron out any bugs I'm glad to help.

If any 'techheads' require a crash dump or hardware report just tell me what to do and where to send it :)
krashd

Yep. Same problems here. It's kinda ♥♥♥♥ing me off coz it switches screens from dota or tf2, and I usually die when it does.
BG| Şįđįøùş 05 月 7 日 @ 下午 7 時 44 分 
jonnywoh 發表:
I too have this problem on Windows 7 64-bit. I've had a look at it in Process Explorer and I've noticed that the vrserver process is constantly being restarted, as is a conhost process. On my computer, conhost is the one with high CPU usage rather than vrserver. I can't confirm the USB mouse issue at the moment, but the process restarts have stopped since I unplugged my mouse this morning.
Opposite of mine. When my mouse is out, I keep getting these messages, no matter if it's in or out. And I've tried with bost my USB and my wireless. No differece.
isotroproprilik 05 月 8 日 @ 下午 2 時 11 分 
I've got the exact same problem and I haven't found a way to solve this yet. This is the most annoying thing ever as sometimes I'm a day without going on my computer to find 3 dozen notifications saying vrserver.exe has stopped working.

Please steam devs, FIX THIS ASAP!!!
isotroproprilik 05 月 8 日 @ 下午 2 時 17 分 
Alright, so I'm going to try something and see if it works, I renamed vrserver.exe to vrserver.exe.bak and I'll see if it fixes it, screws steam up, all of the above or nothing happens... Will report back with results :)
顯示 1-15,共 74 則回應
< >
每頁: 15 30 50