SteamVR > General Discussions > Topic Details
Programmer Joe Aug 19 @ 9:34am
Oculus Rift DK1 Users: Please read this
As of this posting SteamVR now requires the Oculus Runtime for both DK1 and DK2. You can download it here. If you have any issues running SteamVR on your DK1 (or DK2), this is the thread to use to talk about them.