Underrail > General Discussions > Topic Details
shavedllama Apr 16 @ 6:04pm
Cant Enter SGS After finding Newton/Catching Hoppers
As the title says. Didn't have time to experiment and find the exact cause, but after activating the five stations, returning, picking up the quest from Bret in regards to Catching Hoppers and finding Newton, obtaining/locating the aforementioned, the doors don't open to SGS.
Showing 1-15 of 19 comments
< >
Caesar Apr 16 @ 6:09pm 
umm, I know this sounds silly but did you turn in the hopper quest then talk to Tanner to get the SGS quest? I have done up to where you are and just got into SGS...

the old way you could just get both quests and just head to SGS. The new way you need to turn in hopper quest before you can get SGS quest.
Last edited by Caesar; Apr 16 @ 6:11pm
shavedllama Apr 16 @ 6:58pm 
SGS is the starting location Caesar. Meaning I can't return to the starting point. Meaning it's gamebreaking, if it's a bug, and I don't see any reason for it to be intentional.
Caesar Apr 16 @ 7:58pm 
♥♥♥♥ my bad lol, I thought you wer talking about the GMS compound for some reason. My bad sir
Khemsa Apr 16 @ 8:09pm 
Which door you mean, inner door or the outer one?
Outer should open from pressing the panel and inner after the "bioscan."

If nothing works you could take boat ride from junkyard.
Caesar Apr 16 @ 8:13pm 
screenshot?
shavedllama Apr 16 @ 8:59pm 
Im referring to the outer door with the control panel. Which doesn't work.
I'm out of ammo and too low-level to make it to junkyard. Thus, it's broken for me in this case.
Might post a screenshot later, dunno if it'd help at all.
Caesar Apr 16 @ 9:08pm 
no need I understand exactly now sorry for my missunderstanding earlier man. I wonder if messing with your save file data could fix it. I used to farm certain maps for items before items had any weight.

your saved game folder is located in \Documents\My Games\Underrail\Saves
(backup your saves before trying this)

so save it before you leave the caves (if you dont the map will be blacked out and you wont be able to see anything) then go into the folder with that name, inside that folder go into the lmaps folder. The map you need to locate and delete is going to be called StationAlpha-Level9.(I just went and verified thats the map name) Delete all of the files with the name StationAlpha-Level9 and that should reset that particular map and hopefully fix your issue.

*sorry for all the edits but I can over explain things sometimes and have edited this only to simplify it for your ease of reading*
Last edited by Caesar; Apr 16 @ 9:28pm
shavedllama Apr 16 @ 10:37pm 
Oh thanks man! I'll try that out tomorrow and let ya know if it works. Too tired for now. :)
Styg  [developer] Apr 16 @ 11:51pm 
What Caesar suggested will probably fix the problem, but can you first upload the save for me (dropbox would be best, save is a bit too big to mail) to take a look so I can see if I can fix the source of the problems. Cheers.
butzelmann23 Apr 18 @ 4:10pm 
same problem with me. loks like i lost my keycard to enter the station:-(
Four Fifty Two Apr 19 @ 1:17pm 
I'm having a similar issue. I just started a new character, after not having played the game a while - but figured I would considering recent updates. I got the initial quest from Tanner, to go and switch on the stations. And after exploring the caves somewhat, I figured I'd head home to get some more ammo, stoping by to give the old man his watch on my way.

Then I noticed, I wasn't able to close any trades with the old guy (the trade button was greyed out - even when the bar was in the accept zone). Then I figured, well screw him, I'll go trade at the station - but they wouldn't let me in lol.

I tried clicking on the panel by the outter gates, but it just beeps and nothing happens.
Four Fifty Two Apr 19 @ 1:22pm 
For reference, I tried the above suggestion from caesar - and although I could tell it had an effect (fog of war was back), it didn't resolve the problem in my case. I still couldn't get in.

Hopefully some of this and the above is helpful,
Dan :)
Caesar Apr 19 @ 2:35pm 
Originally posted by butzelmann23:
same problem with me. loks like i lost my keycard to enter the station:-(

I wonder if you guys have all lost your keycards or if there is some bug removing it somehow from your inventory. Next time you try that save see if you have that keycard in your inventory.
Four Fifty Two Apr 20 @ 5:36am 
I had lost my keycard too (well it was missing from my invt, don't know where it went. But I was able to load a old save and continue!
Kektimus May 3 @ 11:30am 
This seems extremely familiar to what I just experienced.

I'm on the "catch hoppers" mission, had caught 2 of them already, and got light encumbered. Haven't found Newton yet. Thought I'd head back home and ditch some stuff to make life easier and... blirp, blirp, the SGS gate won't open.

After reading here in this thread I realized I didn't have any passkeys anymore!

I wondered why the hoppers so readily let me catch them. Now I realize they were just getting my attention while their friends mugged me.

Joking aside... is there a less painful way to solve this than by reloading a rather quite old save?

Unless this messes with the story somehow, may I suggest not tying the ability to ever progress in the game to items that can be lost? Then again, maybe the passkeys can't be lost normally. This smells bug after all.
Last edited by Kektimus; May 3 @ 11:34am
Showing 1-15 of 19 comments
< >
Per page: 15 30 50