THE ChoKer Dec 5, 2013 @ 4:03am
[SOLVED] MovieWriterPro won´t load its own mwp files
Hi everyone,

i got a problem.
I installed MovieWriterPro and started to write something and save it as default mwp file.
Later i tried to load it the File- Load section....but my file doesnt show up in the save location.

I tried it with a new file in a different location, but again.

And contacts or support on the developer Homepage is not working either... no e-mail and no link or anything else.

does anyone knows why it doesnt load its own files?


thanks in advance
Last edited by marsou; Dec 5, 2013 @ 1:01pm
Showing 1-3 of 3 comments
< >
marsou  [developer] Dec 5, 2013 @ 4:32am 
You may have to add the ".mwp" extension to your file manually, and you'll be able to load it.
We are currently fixing this issue that seems to happen on some computers.
The update will be available in the next few hours.

Our support email is : contact@thewriterzone.com
Website : http://thewriterzone.com
Last edited by marsou; Dec 5, 2013 @ 4:36am
marsou  [developer] Dec 5, 2013 @ 5:30am 
An update is now available that fix this issue.
We apologize for the inconvenience.
THE ChoKer Dec 6, 2013 @ 8:41pm 
thanks for the quick respond.
i found a solution on my site too.
even it shows no picture or file in the save location, im able to search it by name and then open it.
thx
Showing 1-3 of 3 comments
< >
Per page: 15 30 50