Quetzalcoatl Dec 3, 2013 @ 5:19pm
[SOLVED] Missing executable
I've tried launching MovieWriterPro and all I get is an error message saying that the program failed to start because of a missing executable. I used steam support and did everything it suggested in order to solve the issue, but it still doesn't work (the only program that I had that might have been keeping it from running was Spybot - Search & Destroy and even after deleting that program it wouldn't run). Finally, I tried to send a support ticket, but the software isn't listed in their drop-down menu so I can't move forward with the ticket and formally voice the issue.

I also checked the files in the MovieWriterPro folder and, just as it said, the executable really is missing. I've reinstalled the software multiple times and it won't download the missing file (even after deleting Spybot). Any ideas?
Last edited by marsou; Dec 5, 2013 @ 12:59pm
Showing 1-9 of 9 comments
< >
Washy Dec 3, 2013 @ 5:25pm 
im having the same exact issue. tried everything and still hasnt been fixed. theres only three files in the whole moviewriterpro folder. installscript.vdf and vredist_x86.exe/vredist_x64.exe
JohCar Dec 3, 2013 @ 7:13pm 
Same error.I want free games or software as compensation.
Stoner_Wash420 Dec 3, 2013 @ 8:45pm 
Yup, I bought it and am missing the executable too.
Oprahs Festering Vajayjay Dec 3, 2013 @ 9:26pm 
Same, ♥♥♥♥ing me off. I want to write movies n get paid n stuff.
TuxPenguino Dec 3, 2013 @ 10:13pm 
Same Problem... Have no idea whats going on
Commando Dec 4, 2013 @ 7:07am 
Same problem! How to solve it?
marsou  [developer] Dec 4, 2013 @ 7:51am 
Hello, we are very sorry, it seems there was a mistake somewhere with steam. This will be resolved very quickly.
marsou  [developer] Dec 4, 2013 @ 11:44am 
The issue is now fixed. You should be able to get the latest update and run the software. You may need to restart your computer or steam.
If you still have issues you can contact us at contact@thewriterzone.com for direct help.
Quetzalcoatl Dec 4, 2013 @ 6:01pm 
Wow dude, thanks for replying. Software works great now.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50