Lugaru HD

Lugaru HD

Lugaru HD > General Discussions > Topic Details
jasmith1993 Sep 13, 2012 @ 6:52am
Has anybody been able to get Lugaru HD running in a widescreen resolution yet?!
The option is there but it never saves! Even with editing and read-onlying the CFG file.
< >
Showing 1-12 of 12 comments
ViggyJams Oct 18, 2012 @ 12:26am 
Nope, I've been looking around for a fix so I can get it in 1920x1080 (if it even supports it)
but as long as I can get it into 16:9, I don't mind playing it at a lower resolution.

Hell, even if I have to play it in 16:10 at 1344x840 I'd do it, but it won't even save that setting.

I've looked online and found nothing.
Lizardfolk Dave Dec 19, 2012 @ 1:01am 
Finally got it to work on my 1080p screen. it is not 1080p res but it is decently high 1200ish and playable. Go to your file directory for the game and go to data should be here... ...steamapps/common/lugaru hd/data go to the file config.txt now put screen width as your res width and screen height as your res height (note try your monitors default or what ever you have it set too.) mine is 1920x1080 so... it would look like this in the txt file.


Finally got rid of that annoying error preventing me from playing the game. I hope this works for you.
Steelpan Nov 16, 2013 @ 1:31pm 
Yes, it works, thanks lizardthingy
ageres Nov 29, 2013 @ 7:59pm 
Config changing does not work for me, the game still sets 1280x1024 after launching. Win7 x64.
Devil Man X Dec 28, 2013 @ 12:50pm 
Originally posted by ageres:
Config changing does not work for me, the game still sets 1280x1024 after launching. Win7 x64.

Same in Vista 64
TheLimeyDragon Jan 2, 2014 @ 8:32am 
I had a similiar resolution issue under Linux.. I found out that the game has placed 2 config files on my machine.

One within the game's SteamApps\common folder.

The other was in the game's own local settings folder ~\.lugaru\Data

Changing the config file within SteamApps had 0 effect.
Changing the config file in it's own local folder fixed my problem.

Heartburn. Nov 26, 2014 @ 6:41am 
I've been looking this up and found that allegedly in Windows 7 64-bit, a second configuration file is stored in C:\Users\USERNAME\AppData\Local\VirtualStore\Program Files (x86)\Lugaru\Data\ but am unsure if changing it manually in this location actually fixes anything.
I'm also running Windows 7 64-bit and don't have such a folder. I have a folder called ‘freac’ under C:\Users\USERNAME\AppData\Local\VirtualStore\Program Files (x86)\ but it doesn't seem to be related.

Have tried running the program in compatibility modes/as administrator to no avail. Somebody here ( reckons that there must be another config file somewhere, but I'm beyond having any luck it seems.
Heartburn. Nov 26, 2014 @ 6:45am 
Am still interested in hearing more on this, but for now I've settled for running in windowed mode (Steam Library -> Lugaru HD -> Properties -> Set launch options... -> "-windowed").
Just cant stand to have 'fullscreen mode' with large black borders on the side.
David The Gnome Dec 26, 2014 @ 11:08am 
Attempted to change the resolution in the Steam folder, but it doesn't actually work in the game.
For some reason there is no second configuration file in my Local VirtualStore folder for the game. So that's rather strange. Any ideas?
The game is fully playable with the default resolutions, but it would be nice with 1080p widescreen.
Heartburn. Dec 26, 2014 @ 11:44am 
I've found nothing, sorry.
edo Jan 2 @ 4:10pm 
I have read about a way to fix that, but I didn't look for it since I played the linux version, and it does not have that problem.
I wonder why they didn't fix it in an update.
#Hunter Jan 23 @ 9:04am 
For me it just WORKS
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Lugaru HD > General Discussions > Topic Details