FORCED > General Discussions > Topic Details
Mastermind Nov 5, 2013 @ 7:22pm
Playstation3 Controller Support
I have Playstation3 controllers hooked up to my computer. They appear to work correctly, albeit with some button remapping. When I complete the first arena and get the passive skill to assign, it keeps asking me to push the "Y" button to assign the skill, but the button that I have it assigned to won't respond, so I can't assign the skill and the game thus won't let me progress into the next arena.

I normally assign it to what would be the blue "X" button on my controller, its in the same physical position as the "Y" button on an Xbox controller. Since the button refuses to work correctly, I eventually just alt tab and kill the game from the task manager.

Seems like the game doesn't like anything except an XBox controller. I don't currently have one, so I'm having trouble playing this besides using keyboard. Anyone know an easy way to work around this with my current Playstation3 controllers?
Showing 1-2 of 2 comments
< >
UncleOwnage  [developer] Nov 6, 2013 @ 1:02am 
Hi, what did you do in the training area to assign your active skill? If you assign the button to the same physical position as Y, it should be triangle on your PS3 controller.
Mastermind Nov 16, 2013 @ 7:58pm 
This may seem kinda silly, but when I assigned the active skill the first time around, I used the key bound as Y and it worked as intended. When I earned the first passive skill by completing the first arena, that same button, which should have worked, would not assign the passive skill and thus I'm stuck in the room and cannot enter the second arena when playing with my controller. I.E. It won't let me enter the arena because it says I have to use Y to assign the skill, but the button won't respond on the skill selection screen.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Nov 5, 2013 @ 7:22pm
Posts: 2