FORCED > Generelle diskusjoner > Emnedetaljer
bieber_fever 5. nov, 2013 @ 8:24am
Freezing at main screen
So I am having this issue one two separate OSX Machines. One Mac Book Air (2013) and a Mac Mini (2012) Both with SSD and Intel Graphics. The Mac Book Air has a Wireless AC connection and the mini has Wireless N.

The first few times I started up the game on both machines everything loaded up fine. Then if I closed the game and restarted (Mainly trying to troubleshoot the Connection issues for CoOp) the game would freeze at the Press any key screen, it would just get pinwheel and Not Respond.

I could then restart the computers and launch the game successfully but after the first time it would close, it would require a restart to launch.

Now the games will not launch at all, even after a restart and even a deletion of local files and re-install through steam.

Not sure why a wireless vs wired connection would matter. I have a strong wireless connection than most do wired.

Any help is greatly appreciated, as I am looking forward to this game.
Viser 1-11 av 11 kommentarer
< >
UncleOwnage  [utvikler] 6. nov, 2013 @ 1:09am 
There's an issue where wireless connections mess with the login for Steam, which leads to the game being unable to progress from the press any key screen.
We're currently looking into it, until then, a wired connection is usually the answer.
bieber_fever 6. nov, 2013 @ 3:30pm 
Opprinnelig skrevet av UncleOwnage:
There's an issue where wireless connections mess with the login for Steam, which leads to the game being unable to progress from the press any key screen.
We're currently looking into it, until then, a wired connection is usually the answer.


This would be an option to try if the Macbook Air had an Ethernet adapter. I will try on the mac mini, although it seems other games work fine logging in with steam on a wireless connection.
bieber_fever 6. nov, 2013 @ 7:36pm 
So it was tried with a WIRED connection. And still the same freezing errors, it seems that you post on most threads "Wireless doesnt work properly" when that is not an actually solution to anything its just a quick response that gets people to stop complaining for a minute. While you still never do anything to troubleshoot the actual error.


Opprinnelig skrevet av UncleOwnage:
There's an issue where wireless connections mess with the login for Steam, which leads to the game being unable to progress from the press any key screen.
We're currently looking into it, until then, a wired connection is usually the answer.
UncleOwnage  [utvikler] 7. nov, 2013 @ 3:47am 
My hope was it could resolve your issue, as that's the only deadlock error we've been able to reproduce.
There also seems to be an issue where Mac and Linux interpret the code wrongly. However it's only on some systems, so it's a slow process of gathering data and testing things, but I can assure you we're currently looking into it.
In the meantime we'd be very grateful if you sent your player.log to us at support@betadwarf.com.
bieber_fever 8. nov, 2013 @ 11:27pm 
Where is this located in osx?
icecoldhaterade \\DzG// 9. nov, 2013 @ 4:23am 
Opprinnelig skrevet av bieber_fever:
Where is this located in osx?
Output log:
Something that will also help a lot is the output log.
Where you can find the log file:
WINDOWS:
path to executablename_Data folder\output_log.txt;
EXAMPLE (For Steam) D:\Steam\steamapps\common\YOUR_NAME\FORCED_Data\output_log.txt

Mac OS X:
~/Library/Logs/Unity/Player.log


LINUX:
~/.config/unity3d/BetaDwarf ApS/FORCED

dats what you need right thur
bieber_fever 9. nov, 2013 @ 7:15am 
Opprinnelig skrevet av icecoldhaterade \\DzG//:
Opprinnelig skrevet av bieber_fever:
Where is this located in osx?
Output log:
Something that will also help a lot is the output log.
Where you can find the log file:
WINDOWS:
path to executablename_Data folder\output_log.txt;
EXAMPLE (For Steam) D:\Steam\steamapps\common\YOUR_NAME\FORCED_Data\output_log.txt

Mac OS X:
~/Library/Logs/Unity/Player.log


LINUX:
~/.config/unity3d/BetaDwarf ApS/FORCED

dats what you need right thur


I found the player log, it really doesnt have much just, ***Thread 'UnityLookForNewInputDevices' was not cleaned up!***

(Filename: Line: 499)


I can not locate this output_log.txt inside the common\FORCED\DATA folder
UncleOwnage  [utvikler] 11. nov, 2013 @ 7:33am 
On mac there's only the Player.log, but we would very much like to see it, so if you could send it to support@betadwarf.com we'd be grateful.
bieber_fever 11. nov, 2013 @ 9:08am 
Opprinnelig skrevet av UncleOwnage:
On mac there's only the Player.log, but we would very much like to see it, so if you could send it to support@betadwarf.com we'd be grateful.

I pasted it here,

***Thread 'UnityLookForNewInputDevices' was not cleaned up!***

(Filename: Line: 499)


It doesnt have much
UncleOwnage  [utvikler] 12. nov, 2013 @ 1:48am 
Is that all it contains?
There should be much more than that, so if that's all it contains there's a serious problem.
Can you try to reproduce the bug and then check the log?
Thanks for helping!
bieber_fever 16. nov, 2013 @ 3:11pm 
The bug happens every time the app opens, thats all the log ever says
Viser 1-11 av 11 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 5. nov, 2013 @ 8:24am
Innlegg: 11