FORCED > General Discussions > Topic Details
Buheheporcodio Apr 17 @ 3:52pm
Can't move in online Coop, even when hosting
Hello,

As I already wrote in other threads I've had troubles getting this game to work in online coop with 2 friends of mine.

We managed to be able to play the game about twice, after hours of trial & error; several evenings we just couldn't make it past the initial black screen.

After the last 2 patches, the black screen issue didn't happen anymore, though.

Let's call myself A, my first friend B and the other friend C.
We all have high end configs, so low fps issues are non existant.
We all did port forwarding.
We all disabled Windows Firewall (no other FW softwares were on).

Usually B hosts (he also has a 100/10 fiber connection btw).
A and C connect to B.
Most of the times (everytime, lately) we experience issues as we get into the game.
Very often C can't move.
Sometimes A can't move.
Other times, A moves itself AND C at the same time.
On rarer occasions we had jerky or very limited movements and similar issues.

We tried changing hosts but nothing changed.
So we run tests with subsets of the three of us.

B hosts, only A connects, everything worked flawlessly.
A hosts, B connects, so far so good!
We even tried playing a level and no issues were to be found.

C hosts, A connects... C can't move.
A hosts, C connects... C can't move.

So, we had kinda narrowed down the issue to C.
This is confirmed by the fact that if he creates a 1-player Coop match, he STILL can't move, despite being the host and only player.

He's going to give the game a full reinstallation, just to try, but I was wondering if anyone else has had this problem and how to fix it.

Thanks.
Showing 1-6 of 6 comments
< >
Buheheporcodio Apr 18 @ 12:18pm 
UPDATE: reinstalling didn't chance a thing. Still same issue.
UncleOwnage  [developer] Apr 19 @ 7:54am 
Thanks a lot for the detailed report!
If player C could send an output log from an attempt where he couldn't control anything we'd be very grateful. Including the system specs in the mail to support@betadwarf.com would also help a lot.
Last edited by UncleOwnage; Apr 19 @ 7:54am
Buheheporcodio Apr 19 @ 6:43pm 
He reinstalled the game and he seems to have fixed his issue, at least when he attempted to play on his own.

We'll soon make a full test with the 3 of us and I'll report again on this thread!

Thanks for the support.
UncleOwnage  [developer] Apr 24 @ 2:36am 
Any news on whether it's working in multiplayer?
Buheheporcodio Apr 24 @ 4:10pm 
Sorry, we haven't tried yet :(
I'll try to do it within this weekend
Buheheporcodio May 15 @ 4:37am 
Ok we tried playing again and it was all good this time!
Reinstalling definitely fixed it for my friend.

Thx for the support.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50