FORCED > General Discussions > Topic Details
GreenIsTheColor Jun 8 @ 6:39am
Gamepad not working? Try this.
So, after some time I decided to check wheter they fixed this horribly broken game. They didn't. At least not completely. However I managed to get my gamepad to work. The game finaly works almost a year after purchase. Unbelievable.

/rant

I noticed that when setting up the controller, there were always different analog directions (once it was up and left, second time just up and down, etc). So it turns out, the game sometimes skips one direction and (I guess) assigns it to the same input. I solved this by clicking back every time I touched the controller just to verify the game didn't skip something.

Example:
1, the game wants me tu push left analog up, so I do that
2, now the game wants me to push left analog down, I press back with mouse
3, now the game should want me to push left analog up again, but instead wants me to push it left, so I do that
4, again, press back to verify it didn't skip anything
Last edited by GreenIsTheColor; Jun 8 @ 6:40am
Showing 1-3 of 3 comments
< >
descendent  [developer] Jun 10 @ 7:06am 
I am guessing that it works for you after having done what you describe? If you are up for it, add me as friend on Steam and then I would like to test some things out.

We haven't been able to reproduce the issue you describe, so I need some help from someone that is experiencing this issue in order to fix it.
Last edited by descendent; Jun 10 @ 7:06am
GreenIsTheColor Jun 12 @ 12:20pm 
Yes this worked for me. It might be because the controllers do something 'unique' (they were quite cheap).

EDIT: This one if it helps http://esperanza.pl/esperanza-vibration-gamepad-eg102-usb-warrior,230,449.html
Last edited by GreenIsTheColor; Jun 12 @ 12:22pm
mackil Jun 14 @ 7:22pm 
I just bought it not long ago and I can't get it to work with my Xbox controllers. I'll give your suggestion a shot and see if it works. Otherwise I'll never play it since I got it for the coop features. Sad
Showing 1-3 of 3 comments
< >
Per page: 15 30 50