Door Kickers > Általános témák > Téma részletei
Pintea  [Fejlesztő] 2013. szept. 13. @ de. 1:43
SUPPORT: Crash at startup, black screen, visual glitches
1. If your game crashes at startup: Update your video drivers!
Intel: https://downloadcenter.intel.com/
ATI: http://support.amd.com/us/gpudownload/Pages/index.aspx
NVidia: http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

2. If your game crashes at startup: Try disabling Steam overlay
-Go to your Steam Library. Right-click on Door Kickers and choose "Properties".
-Uncheck the box next to "Enable the Steam Overlay while in-game" and click OK.

3. If your game crashes at startup and you have an NVidia video card
Make sure the game starts on the NVidia GPU instead of the integrated GPU (usually Intel). You can do that from the NVidia Control Panel.

4. Dubious game behavior: Verify Steam cache
If you see enemies going through walls, missing textures or other game bugs that couldn't have happened with such skilled people working on the game, verify the game's Steam cache files. Read this on how to do it: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

5. If your problem still persists, send an email at devteam (at) inthekillhouse (at)com with the file Documents\KillHouseGames\DoorKickers\log.txt and any .dmp files you can find there.

Our game uses OpenGL, which is much worse than DirectX in regards to drivers. Therefore our game may not work even if your next-gen DirectX game runs fine.
Legutóbb szerkesztette: Pintea; jún. 9. @ de. 12:47
115/37 megjegyzés mutatása
< >
alexeragon 2013. okt. 20. @ du. 4:55 
Why does my screen flashes?
Pintea  [Fejlesztő] 2013. okt. 21. @ de. 1:53 
Hmm haven't heard that one again. Make sure you have the latest drivers (as state above) and send me the log.txt (as stated above).
MuchDoge Wow 2013. nov. 3. @ de. 10:18 
Ive updated my driver (Nvidia) and re-installed the game, yet my screen still flashes
[LLG] Mavrick 2013. nov. 4. @ de. 9:11 
mine gets stuck on the loading screnn :(
Pintea  [Fejlesztő] 2013. nov. 4. @ de. 10:44 
Try disabling Steam overlay.
xxpowerhouserxx 2013. nov. 8. @ du. 3:10 
this still wont werk for me :(
Pintea  [Fejlesztő] 2013. nov. 8. @ du. 6:07 
xxpowerhouserxx eredeti hozzászólása:
this still wont werk for me :(
Did you send us the log.txt file?
Ozi|Zoolmothafucka| 2013. nov. 11. @ de. 11:46 
i found a glitch where i went to theoption menue and my game was still going on and i deid and i was stuck on the options menue
Ozi|Zoolmothafucka| 2013. nov. 11. @ de. 11:51 
also heres just a sugestion and me and my friend agree on this but a mode to controll soldiers would be cool
Pintea  [Fejlesztő] 2013. nov. 11. @ du. 2:08 
Thanks for the bug report.
Not exactly the appropriate thread for a suggestion, but we're listening nonetheless :)
xxpowerhouserxx 2013. dec. 14. @ de. 7:35 
DISABLELING THE STEAM THINGY WERKED THANKS SO MUCHES
gekido jan. 1. @ du. 12:55 
i don't get the ridiculously high video card requirements. I can play crysis and other new games on my machine, but this game needs a higher system spec? ridiculous.
Ozi|Zoolmothafucka| jan. 1. @ du. 1:32 
gekido eredeti hozzászólása:
i don't get the ridiculously high video card requirements. I can play crysis and other new games on my machine, but this game needs a higher system spec? ridiculous.

LOL xD hahaha
Pintea  [Fejlesztő] jan. 1. @ du. 4:45 
gekido eredeti hozzászólása:
i don't get the ridiculously high video card requirements. I can play crysis and other new games on my machine, but this game needs a higher system spec? ridiculous.
Hi there, I understand you're not able to play the game? Have you tried installing the latest video drivers?

It seems highly unlikely that a computer that runs Crysis cannot run our game.
DarkRaven febr. 6. @ de. 8:21 
I had an issue since alpha 7 where both my moniters seemingly frame cleared alternatively (rapid black flickering on both) and frequently crashed to desktop while loading to the main menu. I fixed the issue by going into My Documents/KillHouseGames/DoorKickers/options.xml and changing the mode from 1 (windowed fullscreen) to 0 (windowed).

I think it has to do with an incompatibility with my unusual main monitor native resolution (1768x992) and having dual monitors with the windowed fullscreen mode.

Just wanted to post this workaround, incase anyone else has a fringe case like this.
115/37 megjegyzés mutatása
< >
Laponként: 15 30 50