Door Kickers > Discussioni generali > Dettagli della discussione
DaBPunkt 5 set 2013, ore 14:08
[Linux] Two monitor-problem
Hello,
thanks for making a linux-game.
I have the following problem: I use 2 monitors and the game is using both of it, putting the map in the middle of both monitors and split it. Not very useable. Could the games please run in a window too, instead of only fullscreen? And if it can only run in fullscreen, can it please only 1 monitor than?
Thanks in advantage.

Sincereley,
DaB.
Visualizzazione di 1-14 commenti su 14
< >
Pintea  [sviluppatore] 5 set 2013, ore 22:25 
Hi, sorry for the bug :)

A couple of solutions are listed in the readme.txt file:
Solution1: Disable the secondary monitor, delete the file /home/DoorKickers/options.xml and restart the game
Solution2: Run the game in windowed mode, by editing /home/DoorKickers/options.xml with desired width/height and mode=0

Resolution should preferably be in 16:9 format, like 1600x900.

We'll try to fix this for the next patch.
novocain 6 set 2013, ore 4:52 
Hello, where is this file on Windows?
Been looking in both %appdata%, %localappdata% and My Documents.

Windowed mode, and borderless, would be great to have native support for in the game :)

Edit: Oh found it, \Documents\KillHouseGames\DoorKickers\ :)
DaBPunkt 7 set 2013, ore 17:06 
Thanks for the tip, changing the file works. Please notice that puting a config-dirs as a normal dir in the user-home is normaly a bad idea. Please use a hidden dir (change the dir-name from "DoorKickers" to ".DoorKickers") and if possible move it to the ".config-"sub-dir. Thanks :-).
d10sfan 2 ott 2013, ore 2:37 
Anything new on this?
Pintea  [sviluppatore] 2 ott 2013, ore 3:54 
Messaggio originale di =(eG)= d10sfan:
Anything new on this?
For now the bug can be fixed by manually editing the options file.

A proper fix is not yet in the game.
d10sfan 4 ott 2013, ore 7:48 
Is it planned to fix the game turning off the second monitor as well? Would be great to be able to play fullscreen on my primary monitor and the secondary monitor to be left alone
Pintea  [sviluppatore] 4 ott 2013, ore 8:42 
Of course :)
We'll try to fix this stuff in the next update...
d10sfan 4 ott 2013, ore 9:17 
OK great thanks!
d10sfan 21 ott 2013, ore 11:18 
Anything new on this? Will this be fixed in the upcoming alpha update?
Pintea  [sviluppatore] 21 ott 2013, ore 13:48 
Yup. Or at least 90% of the cases where it happens, let't hope you will not be in the 10% :)
d10sfan 21 ott 2013, ore 13:53 
Lol ok great
d10sfan 22 ott 2013, ore 20:02 
Latest update fixed it for me. Thanks!! :)
Pintea  [sviluppatore] 23 ott 2013, ore 1:53 
Pfew :p
NoXPhasma 4 gen, ore 4:45 
I'm using the Nvidia propritary drivers with 2 monitors and set to twinview.

For me the game starts always on the wrong monitor in fullscreen windowed, the left one. When I set in the options.xml to use monitor 1 instead of 0, it still starts on the same monitor.

When I set it to fullscreen, it starts the game on both monitors, mirroring.

It would be great if you can make it possible to choose the monitor on which the game starts. For the moment I have to play the game in window mode.
Visualizzazione di 1-14 commenti su 14
< >
Per pagina: 15 30 50