Niwa Sep 20, 2013 @ 3:11pm
Strange mouse behaviour and freezes on Xubuntu
Hello,
When playing the game, the camera is acting strange. The camera keeps on going upwards although I am not moving the mouse.
Furthermore, the game freezes after a couple of seconds. It helps to tab out of the game and back but then the freeze happens again after several seconds.
I am running Xubuntu 13.04 64 bit.
I hope to see that fixed as I would really like to play it properly.
Showing 1-15 of 22 comments
< >
Tim Sep 20, 2013 @ 3:26pm 
use windows
Naku Sep 20, 2013 @ 3:41pm 
Same problem here, using ubuntu 13.04 64 bit and gnome3
And no, i wont use windows
spacepope Sep 20, 2013 @ 3:53pm 
Seems to be a common problem with Unity games...

Open "~/.config/unity3d/Saibot Studios/Doorways/prefs" and set "Screenmanager Is Fullscreen mode" to 0. Depending on how you window manager handles fullscreen you might be stuck with windowed mode... at least until the devs fix this bug.
Niwa Sep 20, 2013 @ 4:22pm 
spacepope's fix is working for me. Thanks a lot. However, now the title bar is visible when playing but at least it is running.

I remember having the same issue with MirrorMoon EP, so I wouldn't blame the devs. But I hope it gets fixed.
dionissos Sep 21, 2013 @ 6:58pm 
same problem here with kubuntu 13.04.
Hitman Frost Sep 23, 2013 @ 1:26pm 
Yeah, I get the same problem on Ubuntu 13.04 (32-bit).

Thanks spacepope! This seems to allow me to play the game now at least.

I hope the developers are listening, and can release an update / fix forthis issue!
Daerandin Sep 24, 2013 @ 10:45am 
Same problem here on Arch Linux x86_64, using Xfce4 as my DE. Note to all Xfce4 users that use the default Xfwm, as long as the game resolution is set to your desktop resolution (check in the same file you edit to enable windowed mode), you can simply use ALT + F11 after starting the game to get it in full screen without the bug.
Last edited by Daerandin; Sep 24, 2013 @ 10:46am
bartmon.AT Sep 27, 2013 @ 2:33pm 
@Daerandin: thx your hint helped but when i move the mouse and remove the hand of the mouse the camera moves a little but upward.
i hope a dev will fix that problem

system: Ubuntu 13.04
kernel: 3.8.0-30-generic
grafik: nvidia GT216
bartmon.AT Sep 28, 2013 @ 3:08pm 
is it possible to get the money back because the game has to much problems !!!!
Hitman Frost Sep 28, 2013 @ 3:36pm 
Dude, follow spacepope's fix (above). I'm running practically the same software and hardware setup as you, and I can play the game fine now.
unixfreak Sep 30, 2013 @ 2:44pm 
Same problem here. On Kubuntu 13.04.

Managed to fix it by doing this:
1. Go to "System Settings > Window Behaviour"
2. Click "Window Rules"
3. Click "New..."
4. Click "Detect Window Properties" (change delay so you can open the game), then click.
5. Exit the game
6. Go to the "Size & Position" tab
7. Check "Fullscreen" and set it to "Apply initially/Yes"
8. Start game.

It got rid of the upwards mouse movement and the game doesn't seem to be freezing up fo rme anymore. Should work for any distro using the KDE desktop... the problem seems to be that the game isn't grabbing the mouse (pseudo-fullscreen). Not sure about why that causes a crash though.
Last edited by unixfreak; Sep 30, 2013 @ 2:44pm
dionissos Oct 7, 2013 @ 2:43pm 
In my system after the last update the game works fine
Footissimo Oct 31, 2013 @ 4:53pm 
Still happens for me on Kubuntu 12.10 - taking it out of fullscreen via menu or config files does work and if you want it working in fullscreen then go to the menu and reenable it once in game..though if you restart the game in fullscreen, then the mouse behaviour will occur again.

I've not had this on other Unity games.
[GND] Jester Nov 1, 2013 @ 12:35pm 
I get this mouse issue on Windows 7.
WorseThanBot Dec 19, 2013 @ 1:19am 
I had this problem until I built new driver from Nvidia 331.20 None of the Ubuntu ones work anymore. Ubuntu 13.04 64 bit.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50