Doorways > General Discussions > Topic Details
[GND] Jester Oct 29, 2013 @ 6:26pm
Disable Gamepad Support?
I have a rare, game-breaking issue that seems to be specific. My character just rotates by himself and nothing stops him. I've had this issue in two other games, both on different engines (Amnesia: A Machine for Pigs and The Bureau: XCOM Declassified) and the solution was to disable gamepad support. Is it possible to do so here? There's no default command for it in the config file.
Showing 1-2 of 2 comments
< >
RoTaToR Nov 1, 2013 @ 3:24pm 
Try this:
In "Windows-Device Manager" - "Human Interface Devices" there was a "VJoy Virtual Joystick". Deactivate it and the "never ending left-Spin" stops
[GND] Jester Nov 2, 2013 @ 7:45pm 
Thanks for the response, it was named differently but I found it and deleted it.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50