Debcool Jul 15 @ 10:18pm
Linux : Game starts then freeze
Salut,

As said in the title, I can start the game, move into the options menu & make some changes but once the games has started and moves the mouse (1 or 2 second max) the game freezes.

Here is my config:

Processor Information:
Vendor: GenuineIntel
CPU Family: 0x6
CPU Model: 0x3a
CPU Stepping: 0x9
CPU Type: 0x0
Speed: 4300 Mhz
8 logical processors
4 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Debian GNU/Linux testing (jessie) (64 bit)
Kernel Name: Linux
Kernel Version: 3.14-1-amd64
X Server Vendor: The X.Org Foundation
X Server Release: 11501000
X Window Manager: GNOME Shell
Steam Runtime Version: steam-runtime-release_2014-04-15

Video Card:
Driver: NVIDIA Corporation GeForce GTX 760/PCIe/SSE2

Driver Version: 4.4.0 NVIDIA 331.79
OpenGL Version: 4.4
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x10de
DeviceID: 0x1187
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1200
Desktop Resolution: 1920 x 1200
Primary Display Size: 20,43" x 12,76" (24,06" diag)
51,9cm x 32,4cm (61,1cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 2048 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: Realtek ALC898

Memory:
RAM: 16049 Mb

Miscellaneous:
UI Language: English
LANG: fr_BE.utf8
Microphone: Not set
Total Hard Disk Space Available: 604631 Mb
Largest Free Hard Disk Block: 25278 Mb
Showing 1-4 of 4 comments
< >
ZoZo Jul 31 @ 7:57am 
Same here, also before freezing the game acts like the mouse is moving in a direction while I'm not touching it.
Debcool Aug 5 @ 1:03am 
yeah, that's exactly it. Thanks to confirm it.
Let's hope that the dev will take a look at it.
Debcool Aug 25 @ 2:14am 
Salut,

I found a solution to play but it works in windowed mode only! Simply by deactivating the fullscreen mode. I was able to put all the video options at max and/or on/off.

I want to thanks for the tremendous "support" we (Linux users) 've got on that matter...

Apart from that, the game seems awesome. So, could someone fix this, please?

Thanks in advance,

Debcool
Last edited by Debcool; Aug 25 @ 2:15am
Atheist Sep 8 @ 8:03am 
Same here, Ubuntu 14.04 x86_64
Showing 1-4 of 4 comments
< >
Per page: 15 30 50