Aerena > General Discussions > Topic Details
sparr Oct 28, 2013 @ 9:12am
Mobile authentication failure on first LOADING screen
When I launch the game I am first prompted to choose resolution and graphics options. After that I get the game's LOADING screen, and then about 10 seconds later I see this error:

"Mobile authentication failed. Please try again. If the problem persists please contact support!"

But it doesn't tell me where to find "support", so I'm trying here.

PS: http://www.aerena.net/ is also not loading, so this could be a related problem.
Showing 1-12 of 12 comments
< >
Suigi Oct 28, 2013 @ 9:35am 
You can contact support by emailing aerena-support@cliffhanger-productions.com. It looks like this might be a regional issue. Where are you located?
sparr Oct 28, 2013 @ 9:42am 
I am near Boston, MA, USA, using Verizon FIOS for my home ISP. I will email the support address.
I <3 Miss Clown Oct 28, 2013 @ 11:38am 
Originally posted by sparr:
I am near Boston, MA, USA, using Verizon FIOS for my home ISP. I will email the support address.
aCTUALLY THIS GIVES INSIGHT SINCE I am on Verizon also, but not mobile.
Moysey89 Oct 28, 2013 @ 11:50am 
Originally posted by Suigi:
You can contact support by emailing aerena-support@cliffhanger-productions.com. It looks like this might be a regional issue. Where are you located?
dude whats going on with the mac version? i brought but still cant install as it says not available in ur platform!! please fix
loquee  [developer] Oct 28, 2013 @ 12:10pm 
Hi guys,
thanks for the info and the mails to support about that.
We will investigate why VERIZON seems to hate us so much immedeately!

thanks!
sparr Oct 28, 2013 @ 5:24pm 
google "verizon fios alter.net&quot; and you'll find dozens of reports of routing problems, packet loss, etc between verizon and alter. this is the root cause of this problem.
sparr Oct 31, 2013 @ 2:41pm 
This problem appears to have been resolved by Verizon, temporarily at least
loquee  [developer] Oct 31, 2013 @ 2:49pm 
that is awesome! It really was causing us massive headaches!
Let's hope this isn´t just temporary. Can anybody else who was experiencing the same problem confirm this? I would be really glad if they fixed it for all their customers.

Thanks for letting us know!
Have fun with the game now :)
Dumfuk Aug 26, 2014 @ 12:17pm 
I have the same problem and it does NOT seem to go away... New patch did nothing and I'm out of ideas how to fix it. I tried to contact Cliffhanger Productions support a couple of weeks ago about this issue, but they haven't replied back to me yet. I went to www.aerena.net site and even the CONTACT SUPPORT link in the bottom of the page doesn't seem to work.

I'm thinking if I have been banned for some reason, even though there should be no reason for that. I have only been positive and never said anything negative or behaved badly.

The game was fun, atleast for the little time I played it until it suddenly just stopped working, but it is starting to turn into a very frustrating and annoying experience. Any ideas how to fix this?
loquee  [developer] Aug 26, 2014 @ 12:34pm 
Dumfuk, I myself banned you for using quite bad language in chat.
I only do this when I am really sure it is totally out of bounds. I can remember this very well because I even sent a mail to myself to remind me to ban you as soon I am in the office from what I had read.

If you did not hear back from our support, the only reason I can imagine is that your mail somehow got filtered as spam or ours did not arrive to you. We do answer every mail we receive.

I did unban you now and hope that you like the game.
Let me know if it works for you now!
Dumfuk Aug 26, 2014 @ 1:39pm 
I respect that but is there a possibility to see what I have said, because I don't recall even saying anything in chat? If I have been a total ♥♥♥♥♥♥♥♥♥, I apologize.
loquee  [developer] Aug 26, 2014 @ 2:01pm 
No, I don´t remember it. It's all good
Enjoy the update!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50