Aerena > General Discussions > Topic Details
loquee  [developer] Mar 5, 2014 @ 2:04am
Troubleshooting thread - game or levels wont load
Some players sometimes have troubles to connect to the game server or other services that are necessary to play. If you are one of them, please do the following:

- make sure the game is not under maintenenace. It would be posted in this forum if we are.

- make sure steam is not in 'Offline Mode' (In the Menu point steam at the top left of the steam client, you need to see 'Go Offline' which means you are Online)

- restart the game and try again

- deactivate your virus scanner and firewall and try again (remember to activate it again as soon you tried that. If that fixed the issue, you need to adjust the settings of virus scanner and/or firewall or ask your admin to do that)
The popular unity engine we are using reportedly has issues with avast and eset virus scanners.

- make sure you have a stable broadband connection to the internet. (fluctuations are causing troubles - we are working on a better reconnection feature, but that is not ready yet)

- check if something else is preventing the connection with: http://content.cliffhanger-productions.com/ServiceAvailabilityChecker/ServiceAvailabilityChecker.html (Unity web player plugin required, which is currently not working perfectly with all browsers. try firefox)
If one of the checks fails, please contact support with the displayed error message, your location, and your Internet Service Provider + connection speed:
aerena-support@cliffhanger-productions.com

- if all services show success and you still cant play, please try again about half an hour later.
Restart you PC before trying again then.

If this doesn´t help, please contact support:
aerena-support@cliffhanger-productions.com

and include the following informations:
- your location, and your Internet Service Provider + connection speed
- the game log: C:\Program Files (x86)\Steam\SteamApps\common\Aerena\game_Data named: output_log.txt
- your system specs: Operating system, processor, memory and graphics card


Additional infos that would be helpful:
If you have access to another machine, please try to play with this. Tell us if that also doesn´t work. If you have an Android 4+ device, have a look if you find Aerena Alpha in the play store (only available in selected countries yet) and try to connect with the same interent connection you are using on your PC. Include info about the outcome.
If you have access to a different internet connection (mobile hotspot or friendly wireless) try form there. Thanks!!

I will update this if we have additional infos/suggestions. Sorry for the inconvenience this may cause!




Last edited by roder; Jun 4, 2014 @ 5:20am
Showing 1-15 of 147 comments
< >
xtothenext Jan 29, 2014 @ 12:44pm 
Game stuck in endless load screen
I cant get past the loading screen for some reason. It was working fine 2 days ago :(
loquee  [developer] Jan 29, 2014 @ 1:20pm 
Hi!

Server seems fine and i can log in and play.. can you try again please?
Might have been just a little glitch, at least i hope so.
If the problem persists, please write us a short mail to: aerena-support@cliffhanger-productions.com
thanks!!
Seigh Jan 29, 2014 @ 1:30pm 
Did you try to re-install it?
xtothenext Jan 29, 2014 @ 1:33pm 
Apparently its because my isp is Verizon :(
loquee  [developer] Jan 29, 2014 @ 1:36pm 
At least this is our first guess since it is the only one we are constantly having trouble with (as do other online services). We will investigate and also think about solutions for the future.
Anybody else with the same provider experienced this in the past few weeks?
thanks!
Ranting Demon Feb 3, 2014 @ 10:18am 
I'm having the same issue right now.

I was last online about 12 hours ago and everything worked as it should but right now when I start the game, I just get the initial loading screen but nothing more.

My ISP is Vodafone (in Germany).
loquee  [developer] Feb 3, 2014 @ 2:45pm 
Hi Ranting Demon!
Sorry to hear that, but we had no issues with any other ISP than Verizon.

Are you still experiencing this problem?
If yes, please contact our support: aerena-support@cliffhanger-productions.com and we´ll investigate this!

Please also make sure that steam is in online mode!

Thanks!


globacide Feb 7, 2014 @ 6:45am 
Same thing here, local ISP :( But it hasn't ever worked, since installation.
Last edited by globacide; Feb 7, 2014 @ 6:45am
Ray Chap Feb 7, 2014 @ 6:46am 
Same here. I bought the game this morning and try to play it for the first time now, but I stuck at the loading screen. I have already try re-installing it but the same problem still occur.
loquee  [developer] Feb 7, 2014 @ 7:26am 
Hi Globacide and Ray Chap!

Sorry about that!
Other reasons than ISP are also possible. First thing to quickly check is if steam is in offline mode. If yes try it after going online with steam. (It sometimes goes offline without you noticing)
Can you make sure you are not blocking with your firewall? (For details on that please contact: aerena-support@cliffhanger-productions.com )

Some public networks block the ports steam needs. We can´t do anything against this

If you can easily try, please connect with another connection, like tethered wireless with your mobile.

If nothing of the above helps, please contact: aerena-support@cliffhanger-productions.com

Thanks and again, sorry about the inconvenience!


globacide Feb 7, 2014 @ 9:03am 
OK I'll e-mail the above address.

Just for reference, it's not connection-related: Steam is online, firewall is disabled.

Wat cud it be? :) Quite anxious to play it.
chadchai003 Feb 8, 2014 @ 6:36am 
Stuck at loading screen ...
Help! I'm stuck at loading screen
but after waiting a long time it said "You have been disconnected from the server."

What should I do ?
Last edited by chadchai003; Feb 8, 2014 @ 6:36am
loquee  [developer] Feb 8, 2014 @ 7:02am 
oceandestiny,
sorry to read that you have troubles.
Merged the thread with an already existing thread about it.
chadchai003 Feb 8, 2014 @ 7:17am 
Hmm I dont think I have the firewall and Steam problem cause I can play other game perfectly

May be it's ISP problem
loquee  [developer] Feb 8, 2014 @ 7:48am 
Still, please contact our support so we can at least try to help.
It might also help us to find a workaround.
Thanks!
Showing 1-15 of 147 comments
< >
Per page: 15 30 50