dBrute Dec 22, 2012 @ 12:09am
Windows 8 64-bit ( how to get it running)
STEP 1: Configure the Executable

Navigate to the executable, most likely located here:
C:\Program Files (x86)\Steam\steamapps\common\SimCity 4 Deluxe\Apps

Enable Windows XP SP3 compatibility. This is achieved by right-clicking the executable, selecting 'properties', clicking on the 'compatibility' tab, checking the 'Run this program in compatibility mode for:' box, selecting 'Windows XP (Service Pack 3)' from the drop down, and finally clicking 'Apply' and 'OK' to close the window.

STEP 2: Configure Steam
Right-clicking on your game within Steam and selecting 'properties'. click the 'SET LAUNCH OPTIONS...' button and add the launch options into the textbox provided. Do not include double or single quotes.

I personally used:
-CustomResolution:enabled -r1680x1050x32 -intro:off -CPUCount:1

STEP 3: Run it
Enjoy city building nirvana :)
Showing 1-6 of 6 comments
< >
Xelnarath Dec 22, 2012 @ 6:03am 
You're my saviour! thank you ;)
[BT]Flint Westwood Dec 22, 2012 @ 6:06am 
Ok..so I just posted that I would not buy this on another thread because it will not run on a current OS. What to do..what to do. btw..thanks for doing what steam should be doing.
sepplp29 Dec 26, 2012 @ 5:28am 
it don't works :( do you have an other tip what I can do? i used this: -CustomResolution:enabled -r1366x768x32 -intro:off -CPUCount:1
Last edited by sepplp29; Dec 26, 2012 @ 5:28am
Timrock8 Jul 14, 2013 @ 9:30am 
Thanks for the help.
summerdwalker Jul 14, 2013 @ 12:22pm 
I did both steps but had the same result: The game won't start. Any more ideas?
RAFFA Jul 14, 2013 @ 12:26pm 
Thanks
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Dec 22, 2012 @ 12:09am
Posts: 6