Soundodger+

Soundodger+

View Stats:
Soundodger+ > General Discussions > Topic Details
DarkTree Aug 12, 2017 @ 2:26pm
is there any way to counteract or turn off the automatic slowmo?
i, stiff wrist mcgee, have a very tough time not stopping for a little bit every now and then, and since no mouse movement for like 0.2 seconds = slowmotion turns on, it's near-impossible to get high scores on some levels because of this. do you just constantly have to move to avoid this, or is there something i'm doing wrong that's turning on slowmo as soon as i start to stop moving? sorry if this seems like a "i suck and this game sucks" post but it's legitimately difficult to keep a consistent speed for me for more than like 5 seconds.
< >
Showing 1-4 of 4 comments
Blü Aug 12, 2017 @ 2:33pm 
turn on smooth listening in the audio options
DarkTree Aug 12, 2017 @ 4:27pm 
Originally posted by Blü:
turn on smooth listening in the audio options
didn't do anything about the automatic slow motion when you stop moving, sir
Blü Aug 12, 2017 @ 4:29pm 
Originally posted by DarkTree:
Originally posted by Blü:
turn on smooth listening in the audio options
didn't do anything about the automatic slow motion when you stop moving, sir

when you move around slowly, does the player circle stretch a lot? if so, try hitting shift once, it might be stuck pressed down
DarkTree Aug 12, 2017 @ 4:34pm 
Originally posted by Blü:
Originally posted by DarkTree:
didn't do anything about the automatic slow motion when you stop moving, sir

when you move around slowly, does the player circle stretch a lot? if so, try hitting shift once, it might be stuck pressed down
huh i hit shift and it stopped doing that. beforehand however, the circle was always the exact same shape regardless of how i moved it or if it was in slowmo. thanks for your help, though
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Soundodger+ > General Discussions > Topic Details