FATE > General Discussions > Topic Details
GrimmN Reaper66 Dec 14, 2013 @ 10:21am
Launch FATE but crashes immediately (RESOLVED)
I launch FATE from steam and bam crashes, then the error is: A serious problem occured inside the display driver. The game will now exit.

all my stuff is up to date and i don't know why it is doing this. :(

system details:
Alienware - X51
Intel(R) Core(TM) i5-3450 cpu @ 3.10GHz
RAM 6.00GB
64-bit
windows 7
GeForce GT 545

Edit: My solution, may not fix your problem, is changing the resolution in the config.exe
and enabling my other frameworks, again this was a fix for me and it may not fix your problem.
Last edited by GrimmN Reaper66; Mar 20, 2014 @ 8:45am
Showing 1-15 of 23 comments
< >
Schwall Dec 14, 2013 @ 12:17pm 
I saw the update from wildtangent, says to update FATE in Steam. I've looked everywhere and I can't seem to figure out how to update the dang thing. Arent the games supposed to update automatically? Any info would be great!
c_starnes Dec 14, 2013 @ 12:23pm 
I'm having the same issue!!!!! I have unistalled and installed the game three times already today. It still doesn't work!!!!
jdh423 Dec 14, 2013 @ 1:50pm 
same issue, dont know if i downloaded the update or not. have fate set to update automatically though.
SirTurdFurgison Dec 14, 2013 @ 2:42pm 
try redownloading the game usually works for most games
c_starnes Dec 14, 2013 @ 2:53pm 
Nah, done that three times already.
c_starnes Dec 14, 2013 @ 3:08pm 
Alright guys, I got it to work!!!!!! First complete a re-install. Then go to the Fate.exe. If you don't know where that is, than it's located in the common folder in your steam apps folder. Once you found it, open the properties menu and uncheck the following.... under compatibility uncheck the box. Don't try and use any type of compatibility settings. Than under that is the settings box, only check the last two boxes. Which enables skydrive filss and run as admin. I have windows 8.1 and so far the games is running fine after these changes. I hope this helps!!!!!
jdh423 Dec 14, 2013 @ 5:29pm 
I tried this, but it just put about a second and a half delay on the original problem. Thanks anyways.

Originally posted by c_starnes:
Alright guys, I got it to work!!!!!! First complete a re-install. Then go to the Fate.exe. If you don't know where that is, than it's located in the common folder in your steam apps folder. Once you found it, open the properties menu and uncheck the following.... under compatibility uncheck the box. Don't try and use any type of compatibility settings. Than under that is the settings box, only check the last two boxes. Which enables skydrive filss and run as admin. I have windows 8.1 and so far the games is running fine after these changes. I hope this helps!!!!!
c_starnes Dec 14, 2013 @ 6:02pm 
Sorry bro, I'm not sure on what else to say. I know it worked for me. If I learn something more I will def post.
GrimmN Reaper66 Dec 15, 2013 @ 6:48am 
mkay tried everything plus etc. i got a new error this time, but i was only able to get it once, it said something about 3D, going to try and get the error again
Sandflakes Feb 28, 2014 @ 4:58pm 
Open config.dat located in the FATE folder and change "FULLSCREEN:0" to 1. Might work with launch option "-windowed". For those who dont know how: https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947
~xXx~ zex Feb 28, 2014 @ 8:48pm 
no config.dat in FATE
GrimmN Reaper66 Mar 2, 2014 @ 1:21pm 
figured it out, my "microsoft .NET Framework NGEN v2.0.50727_x64" and "microsoft .NET Framework NGEN v2.0.50727_x86" were disabled in my services
cyanic Mar 3, 2014 @ 2:49pm 
Originally posted by GrimmN Reaper66:
figured it out, my "microsoft .NET Framework NGEN v2.0.50727_x64" and "microsoft .NET Framework NGEN v2.0.50727_x86" were disabled in my services
I don't think that's related... the game doesn't use .NET Framework.
GrimmN Reaper66 Mar 3, 2014 @ 4:34pm 
well when i launched it with it disabled and it gives me the error i have stated above, i turn it on and it no longer gives me an error and plays perfectly
cyanic Mar 5, 2014 @ 3:28pm 
I'd still say it's a pretty odd solution. I don't know of any display drivers that rely on .NET Framework for its task (it's a bit cumbersome to interface with native code with .NET, the code has to be interpreted, at least for the first time anyway, and I don't even think it's possible to load .NET programs as kernel drivers). Maybe you did something else that happened to fix things and at the same time enabled those services?
Showing 1-15 of 23 comments
< >
Per page: 15 30 50