FATE > General Discussions > Topic Details
beefisaurusrex Feb 13, 2014 @ 9:39am
a problem has accured inside display driver...?
every time i try to run fate, the game starts to a white window then a note pops up saying a problem has accured inside display driver game will now exit. im on windows 8 x64 and ive tried every option troiubleshooting compadibility has to offer and nothing came close to solving the problem, any ideas on a fix?
Showing 1-13 of 13 comments
< >
GrimmN Reaper66 Mar 2, 2014 @ 1:19pm 
check to make you have the "microsoft .NET Framework NGEN v2.0.50727_x64" "microsoft .NET Framework NGEN v2.0.50727_x86" set to automatic or manul in your serveres, mine did the same for me till those were enabled
OZZ the Cannibal Mar 8, 2014 @ 10:28am 
GrimmN Reaper66, where exactly are"microsoft .NET Framework NGEN v2.0.50727_x64" "microsoft .NET Framework NGEN v2.0.50727_x86"? and how do i enable them?
otakutech0_o Mar 19, 2014 @ 12:31am 
-- TESTED AND PROVEN FIX --

I got this error after installing the game and was rather frustrated to find that nothing worked. I googled around some more and found one website that helped me out. I'll post a link to the website at the bottom of this post.

To apply this fix you may need to enable the "Show Hidden Files & Folders" under Folder Options. (Control Panel -> Folder Options -> View tab -> Enable "Show Hidden Files & Folders"

1 - Go to your program data folder(this is usually located in the C: Drive). Here's the file path:

C:\ProgramData

2 - Navigate to your 'Persistent ' Folder where you will locate a 'Config.Dat'

C:\ProgramData\WildTanget\FateSteam\Persistent\Config.Dat

3 - Open the Config.Dat file with notepad and change the first top 2 lines number value to your screen resolution. For Example my current resolution is 1600 X 900. When you are done, just save it.

*If for some reason you are unable to save an updated config.dat file, change permissions on the file itself so you are able to MODIFY the file.

LINK TO SOLUTION

https://wildtangentfansite.com/Forum/viewtopic.php?f=12&t=664

otakutech0_o Mar 19, 2014 @ 12:33am 
Let me know if you need any help with this. I'll check back later..
beefisaurusrex Mar 19, 2014 @ 4:33pm 
Wow working now, after id given up all hope. You are a gentleman and a scholar.
Diamondtron Mar 20, 2014 @ 7:19am 
ok i did this and it did work....to the point to where the game will actually load and for that i thank you. but i still cant play and now the problem is the mouse...

my mouse is acting as tho the screen size is still small so i can only click on about half the screen which isn't allowing me to even acept my difficulty level..if you have any advice i'd be thankfull
GrimmN Reaper66 Mar 20, 2014 @ 8:36am 
Originally posted by otakutech0_o:
-- TESTED AND PROVEN FIX --

I got this error after installing the game and was rather frustrated to find that nothing worked. I googled around some more and found one website that helped me out. I'll post a link to the website at the bottom of this post.

thanks for reminding me of what else i did to fix my problem i had!


Originally posted by Enoch:
GrimmN Reaper66, where exactly are"microsoft .NET Framework NGEN v2.0.50727_x64" "microsoft .NET Framework NGEN v2.0.50727_x86"? and how do i enable them?
it could have been installed in older games for me but i may have also just downloaded them from microsoft myself since some of the games i have required a different framework, you enable them from services, just search services when you open up start on taskbar, or you can find it by going to task manager, services tab at the top and clicking services at the bottom right. but this was a fix for ME and i do not know if it will fix anyone elses :(
Shadus Apr 19, 2014 @ 6:01am 
Unfortunately for me, there's nothing in that folder. No file, hidden or otherwise.
jamesdsomers Apr 19, 2014 @ 1:41pm 
yeah ive got the same thing as shadus
Last edited by jamesdsomers; Apr 19, 2014 @ 1:42pm
Protoss Apr 20, 2014 @ 5:23am 
Finally my FATE works, many thanks!

If there is no config.dat file, just create one and add the two lines where you set the X and Y of your desktop resolution.

Example:
SCREENWIDTH:1024
SCREENHEIGHT:768
Last edited by Protoss; Apr 20, 2014 @ 6:14am
Shadus Apr 20, 2014 @ 12:52pm 
Well, that certainly fixed the "problem has occured inside the video driver" issue. The problem now is that I get a black screen of "mode not supported" by my monitor. So... I need to know more of the syntax for the options in the config.dat file. Especially if there's a windowed mode.
Protoss Apr 20, 2014 @ 12:56pm 
Here is my complete file:
SCREENWIDTH:1024
SCREENHEIGHT:768
SHOWFPS:0
FULLSCREEN:1
MASTERVOLUME:60
MUSICVOLUME:100
SFXVOLUME:100
ALLOWCDAUDIO:1
CDMUSIC:1
FSAA:1
STENCILSHADOWS:0
CUBEMAPPING:1
SPECULARMAPPING:1
REFLECTIONSPECULARMAPPING:1
NORMALMAPPING:1
SCENEREFLECTION:1
JOYSTICK:1
FORCEFEEDBACK:1
ONLINE:1
ALPHAFADE:1
POINTSPRITES:1
SPECULAR:1
ALPHAWRITE:1
FOGTABLE:1
MAXLIGHTS:10
POINTLIGHTS:1
MIPFILTER:2
CLAMPUVS:4
NORMALMODULATE:6
NORMALADDITIVE:11
MOTIONBLUR:1
GAMESPLAYED:0
DYNAMICREFLECTIONS:1
PROJECTEDSHADOWS:1
SHADOWRESOLUTION:1024
DUNGEONSEED:1397996354
SHADOWDETAIL:3
GAMMARAMP:151
PARTICLEDETAIL:2
SHOWTIPS:1
CONFIRMLEVEL:1
VSYNC:0
ANIMATEDFOG:1
640x460:1
800x600:1
1024x768:1
1152x864:0
1280x1024:1
1600x1200:0
1280x768:1
1366x768:0
1920x1080:0
1920x1200:0
REDBLOOD:0
CUSTOMCURSOR:1
NEARCLIP:10
FARCLIP:256
FOV:45
VERSION:1.39
GAMENAME:
GUID:
KEYMAP:0:37
JOYAXISMAP:0:1:-1
KEYMAP:1:39
JOYAXISMAP:1:1:1
KEYMAP:2:38
JOYBUTTONMAP:2:0
KEYMAP:3:40
JOYBUTTONMAP:3:3
KEYMAP:4:67
JOYBUTTONMAP:4:4
KEYMAP:5:83
JOYBUTTONMAP:5:5
KEYMAP:6:82
JOYBUTTONMAP:6:2
KEYMAP:7:77
KEYMAP:8:80
KEYMAP:9:65
JOYBUTTONMAP:9:7
KEYMAP:10:90
JOYBUTTONMAP:10:6
KEYMAP:11:32
JOYBUTTONMAP:11:1
KEYMAP:12:72
Showing 1-13 of 13 comments
< >
Per page: 15 30 50