Paranormal > General Discussions > Topic Details
radiumsci9 Apr 12 @ 2:45pm
Can't Play The Game
Hi I noticed the game was playable on Mac today so I installed it (which took about 2 seconds) and when I tried to launch the game, it said "Failed to Start Game (Missing Executable)". I thought maybe it didn't install correctly so I deleted local content files and reinstalled but it still didn't work. I repeated the process multiple times and can't figure out why the game isn't working.
Last edited by radiumsci9; Apr 12 @ 2:46pm
Showing 1-15 of 40 comments
< >
MattDementous  [developer] Apr 12 @ 3:04pm 
Go to Finder and click Applications. Is Paranormal there? Sometimes the computer will ask you if you want to put Paranormal in the applications folder, even though it's not supposed to be there. If it ever asks you to put it there, say no.
radiumsci9 Apr 12 @ 3:17pm 
Paranormal isn't in the applications folder :\
MattDementous  [developer] Apr 12 @ 3:24pm 
Originally posted by radiumsci9:
Paranormal isn't in the applications folder :\
What version of OSX do you have on your Mac?
radiumsci9 Apr 12 @ 3:25pm 
version 10.9.2
MattDementous  [developer] Apr 12 @ 3:28pm 
Originally posted by radiumsci9:
version 10.9.2
It took 2 seconds to download and install the game? Try uninstalling it, shutting down steam, launching steam, then redownloading Paranormal.
radiumsci9 Apr 12 @ 3:34pm 
Originally posted by MattDementous:
Originally posted by radiumsci9:
version 10.9.2
It took 2 seconds to download and install the game? Try uninstalling it, shutting down steam, launching steam, then redownloading Paranormal.
It still didn't work. One thing i noticed is that when i clicked install, it didn't show how much memory it would take or how long it would take to install. all that information was missing.
MattDementous  [developer] Apr 12 @ 3:36pm 
Originally posted by radiumsci9:
It still didn't work. One thing i noticed is that when i clicked install, it didn't show how much memory it would take or how long it would take to install. all that information was missing.
When you go to its properties, how much space does it say it takes up?
radiumsci9 Apr 12 @ 3:38pm 
It says "Disk usage: none"
MattDementous  [developer] Apr 12 @ 3:43pm 
Originally posted by radiumsci9:
It says "Disk usage: none"
Your Steam seems to be having issues. Try contacting Steam support--I'll do the same. Try installing another game and see if the same issue occurs.
radiumsci9 Apr 12 @ 4:06pm 
hmmm. I went through steam support and it directed me back to you (your twitter page). I also deleted and installed another game and it worked fine
MattDementous  [developer] Apr 12 @ 4:19pm 
Originally posted by radiumsci9:
hmmm. I went through steam support and it directed me back to you (your twitter page). I also deleted and installed another game and it worked fine
This is so strange. Have you tried rebooting your Mac? I'm not super experienced with Macs, having owned mine for under a year, but perhaps this could work? I'm in the process of contacting my contact at Valve about this issue.
radiumsci9 Apr 12 @ 6:25pm 
same message :(
radiumsci9 Apr 14 @ 4:05pm 
has valve figured out what might be wrong?
shadre.anna Apr 14 @ 6:54pm 
I'm having an identical problem. Also on 10.9.2.
Shtiggymahwiggy Apr 15 @ 12:09am 
It's not working for me either. Same issue.
Showing 1-15 of 40 comments
< >
Per page: 15 30 50