ENSLAVED™: Odyssey to the West™ Premium Edition
lenz_muzak 2013年12月24日下午12:47
Game breaking bug chapter 3
Hey y'all,

Bought the game today, played for a bit, arrived at chapter 3. Nothing weird happened so far except for the minefield turret not loading just the once. Haven't had any of the glitches that I see mentioned in general either.

Then I arrive at the second battle with the big wrecking bot and now I'm stuck because when he smashes through the wall, he doesn't actually smash the wall. It's still intact.

Restarted from checkpoint a couple times, but nothing changed.

Deleted the .exe and am now verifying cache.

Anyone else run into the same thing?
正在显示第 1 - 15 条,共 22 条留言
< >
Odyssey 2013年12月25日上午4:40 
Same here :( I have windows 8.0
最后由 Odyssey 编辑于; 2013年12月25日上午4:41
lenz_muzak 2013年12月26日上午5:37 
I have windows 7 meself. I don't mind having to redo the entire chapter, if it will definitely work. But not sure it will,,,
Odyssey 2013年12月26日上午6:19 
I try to restart chapter 3 and play it again. It won't help. This wall just dont break down. So, i can't continue the game.
lenz_muzak 2013年12月26日上午9:47 
Not happy to hear that. Hope someone else runs into the problem and manages to find a fix for it. Guess I'll play some other games in the meantime : /.
Electrosoul 2013年12月27日下午12:27 
I had this exact problem, restarting from prev checkpoint didn't work for me either. The way I managed to fix this is to change my graphics settings so that they were set to High when the wall is supposed to smash (I usually run the game with Low settings due to framerate issues). No idea why this works, but if you're running it on Low I suggest you try changing the settings. Hope this helps!
Odyssey 2013年12月27日下午2:24 
That's it! Change Low settings to High really fix that problem :) Big thank to you ElectroSoul.
Jean-Luc Wiesler 2013年12月31日上午1:11 
Thanks a bunch! just ran into this and found little response.
Artimenius 2014年1月10日上午6:44 
that is definitely a bug, that requires a fix. I personally, also run it on Low, because it's frigging slow on high. And my PC rig is not that bad. Will try the solution provided...
Artimenius 2014年1月10日上午7:11 
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
Lar 2014年3月25日下午6:37 
引用自 Artimenius
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
I belive it is somethin much easier. Probably in the script command to wall destroy bound for playing some effect on this wall - and, surprise, surprise, effects of that type do not playng on the low settings.
最后由 Lar 编辑于; 2014年3月26日上午6:37
Raging_Moose 2014年6月20日上午1:03 
wish i could flag this post as importent cus i just ran into that issue going to run it in high tell i get past this part
最后由 Raging_Moose 编辑于; 2014年6月20日上午1:03
Skowronek 2014年6月22日下午9:57 
Fixed my issue. Thanks.
RomperStomper 2014年10月8日下午9:13 
Same, issue is now behind me. Sure had me scratching my head for awhile.
loquee 2014年11月14日上午4:45 
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
Raging_Moose 2014年11月14日上午5:14 
引用自 loquee
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
even with the bug the game was good
正在显示第 1 - 15 条,共 22 条留言
< >
每页显示数: 15 30 50