ENSLAVED™: Odyssey to the West™ Premium Edition

Voir les stats:
lenz_muzak 24 déc 2013 à 12h47
Game breaking bug chapter 3
Hey y'all,

Bought the game today, played for a bit, arrived at chapter 3. Nothing weird happened so far except for the minefield turret not loading just the once. Haven't had any of the glitches that I see mentioned in general either.

Then I arrive at the second battle with the big wrecking bot and now I'm stuck because when he smashes through the wall, he doesn't actually smash the wall. It's still intact.

Restarted from checkpoint a couple times, but nothing changed.

Deleted the .exe and am now verifying cache.

Anyone else run into the same thing?
Affichage des commentaires 1 à 15 sur 22
< >
Odyssey 25 déc 2013 à 4h40 
Same here :( I have windows 8.0
Dernière modification de Odyssey; 25 déc 2013 à 4h41
lenz_muzak 26 déc 2013 à 5h37 
I have windows 7 meself. I don't mind having to redo the entire chapter, if it will definitely work. But not sure it will,,,
Odyssey 26 déc 2013 à 6h19 
I try to restart chapter 3 and play it again. It won't help. This wall just dont break down. So, i can't continue the game.
lenz_muzak 26 déc 2013 à 9h47 
Not happy to hear that. Hope someone else runs into the problem and manages to find a fix for it. Guess I'll play some other games in the meantime : /.
Electrosoul 27 déc 2013 à 12h27 
I had this exact problem, restarting from prev checkpoint didn't work for me either. The way I managed to fix this is to change my graphics settings so that they were set to High when the wall is supposed to smash (I usually run the game with Low settings due to framerate issues). No idea why this works, but if you're running it on Low I suggest you try changing the settings. Hope this helps!
Odyssey 27 déc 2013 à 14h24 
That's it! Change Low settings to High really fix that problem :) Big thank to you ElectroSoul.
MADoka MAXica 31 déc 2013 à 1h11 
Thanks a bunch! just ran into this and found little response.
Besputha Tomkova 10 jan 2014 à 6h44 
that is definitely a bug, that requires a fix. I personally, also run it on Low, because it's frigging slow on high. And my PC rig is not that bad. Will try the solution provided...
Besputha Tomkova 10 jan 2014 à 7h11 
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
Lar 25 mar 2014 à 18h37 
Artimenius a écrit :
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
I belive it is somethin much easier. Probably in the script command to wall destroy bound for playing some effect on this wall - and, surprise, surprise, effects of that type do not playng on the low settings.
Dernière modification de Lar; 26 mar 2014 à 6h37
Raging_Moose 20 juin 2014 à 1h03 
wish i could flag this post as importent cus i just ran into that issue going to run it in high tell i get past this part
Dernière modification de Raging_Moose; 20 juin 2014 à 1h03
Skowronek 22 juin 2014 à 21h57 
Fixed my issue. Thanks.
RomperStomper 8 oct 2014 à 21h13 
Same, issue is now behind me. Sure had me scratching my head for awhile.
loquee 14 nov 2014 à 4h45 
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
Raging_Moose 14 nov 2014 à 5h14 
loquee a écrit :
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
even with the bug the game was good
Affichage des commentaires 1 à 15 sur 22
< >
Par page : 15 30 50