ENSLAVED™: Odyssey to the West™ Premium Edition
lenz_muzak 24 dec 2013 om 12:47nm
Game breaking bug chapter 3
Hey y'all,

Bought the game today, played for a bit, arrived at chapter 3. Nothing weird happened so far except for the minefield turret not loading just the once. Haven't had any of the glitches that I see mentioned in general either.

Then I arrive at the second battle with the big wrecking bot and now I'm stuck because when he smashes through the wall, he doesn't actually smash the wall. It's still intact.

Restarted from checkpoint a couple times, but nothing changed.

Deleted the .exe and am now verifying cache.

Anyone else run into the same thing?
1-15 van 22 reacties weergegeven
< >
Odyssey 25 dec 2013 om 4:40vm 
Same here :( I have windows 8.0
Laatst bewerkt door Odyssey; 25 dec 2013 om 4:41vm
lenz_muzak 26 dec 2013 om 5:37vm 
I have windows 7 meself. I don't mind having to redo the entire chapter, if it will definitely work. But not sure it will,,,
Odyssey 26 dec 2013 om 6:19vm 
I try to restart chapter 3 and play it again. It won't help. This wall just dont break down. So, i can't continue the game.
lenz_muzak 26 dec 2013 om 9:47vm 
Not happy to hear that. Hope someone else runs into the problem and manages to find a fix for it. Guess I'll play some other games in the meantime : /.
ElectroSoul 27 dec 2013 om 12:27nm 
I had this exact problem, restarting from prev checkpoint didn't work for me either. The way I managed to fix this is to change my graphics settings so that they were set to High when the wall is supposed to smash (I usually run the game with Low settings due to framerate issues). No idea why this works, but if you're running it on Low I suggest you try changing the settings. Hope this helps!
Odyssey 27 dec 2013 om 2:24nm 
That's it! Change Low settings to High really fix that problem :) Big thank to you ElectroSoul.
Jean-Luc Wiesler 31 dec 2013 om 1:11vm 
Thanks a bunch! just ran into this and found little response.
Artimenius 10 jan om 6:44vm 
that is definitely a bug, that requires a fix. I personally, also run it on Low, because it's frigging slow on high. And my PC rig is not that bad. Will try the solution provided...
Artimenius 10 jan om 7:11vm 
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
Lar 25 mrt om 6:37nm 
Origineel geplaatst door Artimenius:
Guess I figured out what the issue is... It was bugging me how high and low look pretty much the same... Well, they are not the same: high has some extra effects, which are not shown on low. And it has more "physics" calculations, it seems. On low even the low fences are not destroyed by the bot, but on high - they also get destroyed. Caused by physics being turned off or set to some kind of a low setting, I guess.
I belive it is somethin much easier. Probably in the script command to wall destroy bound for playing some effect on this wall - and, surprise, surprise, effects of that type do not playng on the low settings.
Laatst bewerkt door Lar; 26 mrt om 6:37vm
Raging_Moose 20 jun om 1:03vm 
wish i could flag this post as importent cus i just ran into that issue going to run it in high tell i get past this part
Laatst bewerkt door Raging_Moose; 20 jun om 1:03vm
Skowronek 22 jun om 9:57nm 
Fixed my issue. Thanks.
RomperStomper 8 okt om 9:13nm 
Same, issue is now behind me. Sure had me scratching my head for awhile.
loquee 14 nov om 4:45vm 
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
Raging_Moose 14 nov om 5:14vm 
Origineel geplaatst door loquee:
I was going to recommend the game, but seeing that this hasn't been addressed at all (and everybody who knows UE3 will agree that this is super easy, it's just a checkbox with those affected meshes) I will not.
I am happy that this got ported, but a little post launch patch support is not asked too much in my opinion
even with the bug the game was good
1-15 van 22 reacties weergegeven
< >
Per pagina: 15 30 50