ENSLAVED™: Odyssey to the West™ Premium Edition

ENSLAVED™: Odyssey to the West™ Premium Edition

Prof. Bananas Goldsteinberg 23 พ.ค. 2014 @ 5:51pm
Weird shadow banding issue.
I'm getting a weird shadow affect during in-engine cutscenes. Anybody else having/had this issue and know how to fix it?

Here's a screenshot; http://i.imgur.com/A3DZgsA.jpg
ได้รับการแก้ไขครั้งสุดท้ายโดย Prof. Bananas Goldsteinberg; 23 พ.ค. 2014 @ 5:52pm
< >
กำลังแสดง 1-15 จาก 15 ความเห็น
Marlowe 25 พ.ค. 2014 @ 2:48am 
Try this: http://steamcommunity.com/app/245280/discussions/0/792924952635432623/#c648811768026679677

BaseEngine.ini is located in C:\Program Files (x86)\Steam\steamapps\common\Enslaved\Engine\Config

Once you've done that, save the file and set it as read-only.
- Right-click the file, and then click Properties.
- Click the General tab, clear the Read-only check box, and then click OK.

It worked for me.
ได้รับการแก้ไขครั้งสุดท้ายโดย Marlowe; 25 พ.ค. 2014 @ 2:54am
Prof. Bananas Goldsteinberg 29 พ.ค. 2014 @ 2:08pm 
Holy crap, it worked. Thank you so much! I'll miss dynamic shadows, but at least the banding is gone and the game still looks great.
Marlowe 29 พ.ค. 2014 @ 11:37pm 
Better to lose the dynamic shadows than to have all that banding.
I'm glad I helped, enjoy the game ;)
Rick 7 มิ.ย. 2014 @ 9:12pm 
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.
Prof. Bananas Goldsteinberg 8 มิ.ย. 2014 @ 10:39pm 
Do I switch LightEnvironmentShadows back to True? I'll have to try this tomorrow, thanks!
Rick 9 มิ.ย. 2014 @ 7:38am 
Yeah switch it back to true. Not perfect, but the banding is all but nearly gone.
Jinx 28 เม.ย. @ 2:02pm 
I know this is like a year late, but thank you so much for that fix, Rick. It was driving me nuts
j4rgon 24 พ.ค. @ 1:52pm 
Seconded, just picked this up on Humble Bundle sale and that shadow banding was brutal! Thanks!
VikingDream - OuchThatHurt 16 มิ.ย. @ 8:01am 
Yeah setting LightEnvironmentShadows to false fixed the banding and flicker I got in cutsceens. Tweeking the ini file is pretty easy and that one edit fixed a big ugly in my game ty
Aryend 10 ส.ค. @ 9:38am 
โพสต์ดั้งเดิมโดย j4rgon:
Seconded, just picked this up on Humble Bundle sale and that shadow banding was brutal! Thanks!
on the same boat

thanks for the solution! thread really was helpful :)
ได้รับการแก้ไขครั้งสุดท้ายโดย Aryend; 11 ส.ค. @ 9:05am
Sharisad 11 ส.ค. @ 8:36am 
I had it, but I'm already through the game, so I don't care anymore.
Eric Starbuck 14 ส.ค. @ 10:02am 
Had the same issue. Thank you for the guide! now it runs perfectly.
orbo 14 ส.ค. @ 2:17pm 
โพสต์ดั้งเดิมโดย Rick:
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.

Tried this, and I get bad screen shear and motion blur, which I have turned off in the options. Any suggestions, or should I just go with the solution in the other thread and have no shadows?
Aryend 14 ส.ค. @ 2:44pm 
โพสต์ดั้งเดิมโดย orbo:
โพสต์ดั้งเดิมโดย Rick:
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.

Tried this, and I get bad screen shear and motion blur, which I have turned off in the options. Any suggestions, or should I just go with the solution in the other thread and have no shadows?

had the same issue. if you want no motion blur and vsync on you also have to edit it in the .ini

set these values:
UseVsync=true
MotionBlur=false
ได้รับการแก้ไขครั้งสุดท้ายโดย Aryend; 14 ส.ค. @ 2:46pm
orbo 16 ส.ค. @ 9:34am 
Worked, thanks!
< >
กำลังแสดง 1-15 จาก 15 ความเห็น
ต่อหน้า: 15 30 50