ENSLAVED™: Odyssey to the West™ Premium Edition
Prof. Bananas Goldsteinberg 05 月 23 日 @ 下午 5 時 51 分
Weird shadow banding issue.
I'm getting a weird shadow affect during in-engine cutscenes. Anybody else having/had this issue and know how to fix it?

Here's a screenshot; http://i.imgur.com/A3DZgsA.jpg
最後修改者:Prof. Bananas Goldsteinberg; 05 月 23 日 @ 下午 5 時 52 分
顯示 1-6,共 6 則回應
< >
Marlowe 05 月 25 日 @ 上午 2 時 48 分 
Try this: http://steamcommunity.com/app/245280/discussions/0/792924952635432623/#c648811768026679677

BaseEngine.ini is located in C:\Program Files (x86)\Steam\steamapps\common\Enslaved\Engine\Config

Once you've done that, save the file and set it as read-only.
- Right-click the file, and then click Properties.
- Click the General tab, clear the Read-only check box, and then click OK.

It worked for me.
最後修改者:Marlowe; 05 月 25 日 @ 上午 2 時 54 分
Prof. Bananas Goldsteinberg 05 月 29 日 @ 下午 2 時 08 分 
Holy crap, it worked. Thank you so much! I'll miss dynamic shadows, but at least the banding is gone and the game still looks great.
Marlowe 05 月 29 日 @ 下午 11 時 37 分 
Better to lose the dynamic shadows than to have all that banding.
I'm glad I helped, enjoy the game ;)
Rick 06 月 7 日 @ 下午 9 時 12 分 
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.
Prof. Bananas Goldsteinberg 06 月 8 日 @ 下午 10 時 39 分 
Do I switch LightEnvironmentShadows back to True? I'll have to try this tomorrow, thanks!
Rick 06 月 9 日 @ 上午 7 時 38 分 
Yeah switch it back to true. Not perfect, but the banding is all but nearly gone.
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50